更新彙總套件 41 Azure 的站台復原

簡介

本文將告訴您 Microsoft Azure 站台復原下列舊版中更新彙總套件 41 中所修正的問題:

深入了解所修正的問題的詳細資料, 必要條件 您安裝此更新程式之前,應該要驗證的。

先決條件

若要安裝 Microsoft Azure 站台修復提供者更新彙總套件 41 (版本 5.1.5000.0),您必須安裝下列其中一項:

  • Microsoft Azure 站台修復提供者 (版本 5.1.4500 或更新版本)

  • Microsoft Azure 安裝站台復原整合 (VMware 到 Azure) (版本 9.25.xxxx.x 或更新版本)

  • Microsoft Azure 復原服務代理程式 (版本 2.0.8700.0 或更新版本)

附註 您可以檢查已安裝的提供者版本,在 [控制台] 中的程式和功能項目。

所做的改進和本更新中修正的問題

安裝這個更新之後,也會修正下列問題,還有以下的改進。

Microsoft Azure 站台復原整合安裝與設定伺服器範本

改善

  • 已設定伺服器設定錯誤 OVF 增強式清除的根本原因和建議的動作更容易 解析度。

  • 處理伺服器輸送量計算邏輯 警示降到最低,不需要手動介入時,會增強。

行動服務

改善

  • 引入新的錯誤程式碼,以提供 MSI 安裝失敗的根本原因和解決方案

  • Linux 作業系統支援改進

    • Ubuntu 18.04

    • RHEL 7.7

修正的問題

  • Windows 電腦的磁碟資訊是由使用者可讀取送入至記錄檔分析工作區的站台復原記錄檔中

Microsoft Azure 站台復原 (服務)

改善

Azure 的 azure

  • 客戶現在有能力 設定測試容錯移轉設定複寫的項目從計算和 網路刀。Vnet、 子網路的私人 IP 位址,他們可以更新 測試容錯移轉並也將附加 NSG 組態中,內部負載平衡器和 公用 IP 位址。

  • 現在會建立 VM(s),也就是 NIC,ASR 清除 和 DR 區域後錯誤後回復至主要的客戶中的磁碟 區域,然後停用複寫。

  • Rationalized 建立的標籤。調整 標記,使其更方便的關鍵值組中所擷取的資訊 若要以標籤為基礎的篩選客戶。

  • 復原中支援的 Vm 的數字 為了確保容錯移轉的可靠性,已 100 最長計劃。

Azure 的 VMware

  • 以確保容錯移轉可靠性的 Vm 中復原計劃支援的數字長 100。

更新您的 Azure 站台復原先元件

兩個先 VMM 站台之間

  1. 下載的最新的更新彙總套件 Microsoft Azure 站台修復提供者

  2. 先 VMM 伺服器正在管理修復網站上的第一次安裝更新彙總套件。

  3. 網站會在復原後更新、 VMM 伺服器正在管理的主要站台上安裝更新彙總套件。

附註如果 VMM 為高度可用 VMM (叢集 VMM),請確定您在 VMM 服務安裝所在的叢集的所有節點上安裝的升級。

先 VMM 站台和 Azure 之間

  1. 下載更新彙總的套件 Microsoft Azure 站台修復提供者

  2. 先 VMM 伺服器上安裝更新彙總套件。

  3. 安裝最新版的 Microsoft Azure 的修復服務代理 在所有的 Hyper-V 主機上。

附註如果您 VMM 為高度可用 VMM (叢集 VMM),請確定您在 VMM 服務安裝所在的叢集的所有節點上安裝的升級。

先 Hyper-V 站台和 Azure 之間

  1. 下載更新彙總的套件Microsoft Azure 站台修復提供者.

  2. 您已經登錄在 Azure 站台復原 Hyper-V 伺服器的每個節點上安裝的提供者。

附註如果您的 Hyper-V 主機叢集 Hyper-V 伺服器,請確定您在叢集的所有節點上安裝的升級。

先 VMware 或 Azure 的實體站台之間

  1. 藉由下載更新程式先管理伺服器 Microsoft Azure 站台復原整合安裝程式.這是具有伺服器組態及程序的伺服器角色的伺服器。

  2. 如果您有向外擴充處理序伺服器時,其下一步執行更新 Microsoft Azure 站台復原整合安裝程式.

  3. 移至 Azure 的入口網站,,,然後前往 [受保護的項目>複寫的項目] 頁面。選取本頁的 VM。選取每個 VM 會出現在頁面底部的 [更新代理程式] 按鈕。這個步驟會更新所有受保護的 Vm 上 「 行動服務代理程式 」。

附註建議您重新啟動行動代理程式的每個升級後以確定所有最新的變更會載入來源電腦上。這並不一定是強制的。不過,必須重新啟動時強制如果從上次重新啟動代理程式版本與目標版本之間的差異大於四 (4) 中最後一個小數位數四捨五入。請參閱下表以取得詳細的說明。

在上次重新啟動期間的代理程式版本

升級至

重新啟動是必要的嗎?

9.16

9.18

不強制

9.16

9.19

不強制

9.16

9.20

不強制

9.16

9.21

MandatoryFirst 升級到版本 9.20,,,然後重新啟動,才能升級到版本 9.21 (因為上次重新啟動版本與目標版本之間的差異大於 4)。

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×