Internet Explorer 11 支援已終止
Internet Explorer 11 的支援已于 2022 年 6 月 15 日終止。 如果您流覽的任何網站都需要 Internet Explorer 11,您可以在 Microsoft Edge 中使用 Internet Explorer 模式來重載它。 我們建議您使用Microsoft Edge ,以獲得更快、更安全且更現代化的網頁流覽體驗。
徵兆
當您嘗試在 Internet Explorer 中列印或檢視網頁的預覽列印時,網頁可能無法正確列印或預覽列印,而且您可能會收到腳本錯誤。
原因
下列一或多個案例可能會發生此問題:
案例 1:您的視訊卡或視頻驅動程式已過期或損毀。 注意:從 Internet Explorer 列印時,過期或損毀的印表機驅動程式
也可能會導致腳本錯誤
案例 2:您可能沒有指派印表機權限
案例 3:已針對網頁
的網際網路安全性區域啟用受保護模式
案例 4:您的使用者帳戶有暫時資料夾問題,且已刪除 %TEMP% 位置下的 [低] 資料夾
解決方案
若要解決此問題,請依照順序執行下列方法。 如果方法 1 無法解決您的問題,請繼續進行下一個方法。
方法 1:排解印表機的問題,並將驅動程式更新為最新版本
請流覽下列教學課程,協助您找出並修正 Windows 中常見的印表機問題:
Windows
中的印表機問題
過時的印表機驅動程式可能會在從 Internet Explorer 列印時造成問題,請嘗試更新至適用于您印表機的最新印表機驅動程式,若要這麼做,請按一下您的 Windows 版本專屬連結,然後依照該文章中的步驟進行:
在 Windows 7
中尋找並安裝印表機驅動程式在 Windows Vista
中尋找及安裝印表機驅動程式
重要:在某些情況下,可能無法透過Windows Update取得驅動程式的更新版本。 您可能需要前往製造商的網站,尋找、下載並安裝適用于您印表機的最新印表機驅動程式。
如果更新印表機驅動程式無法解決問題,請繼續執行方法 2。
方法 2:以系統管理員身分嘗試列印執行 Internet Explorer 的網頁
以系統管理員身分執行 Internet Explorer 時,請嘗試列印網頁;這有助於判斷是否有許可權問題。
-
開啟 [ 日期及時間 ] 對話方塊。
-
按一下 [開始]。
-
在 [ 開始搜尋] 方 塊或 [ 搜尋程式和檔案 ] 方塊中輸入下列命令,然後按 ENTER:
timedate.cpl 開啟 [日期及時間 ] 對話方塊。
-
-
按一下 [日期及時間 ] 對話方塊中的 [變更 日期和時間 ]。 當 [ 使用者帳戶控制] 對話方塊開啟時,按一下 [ 繼續]。
-
現在,請根據您按一下 [繼續] 時所發生的情況,執行下列其中一個動作:
-
如果您的電腦未提示您輸入密碼
您已經使用系統管理員帳戶登入。 按一下 [取消 兩次] 以關閉 [日期及時間] 對話方塊,然後就可以繼續執行這項工作。 -
如果您的電腦提示您輸入密碼
您未使用系統管理員帳戶登入。
-
注意:您必須使用具有系統管理員許可權的帳戶,才能將帳戶類型從標準變更為系統管理員。
若要以系統管理員身分啟動 Internet Explorer,請遵循下列步驟:
-
關閉所有 Internet Explorer 視窗。
-
按一下 [開始],按一下 [所有程式],以滑鼠右鍵按一下 [Internet Explorer],然後選取 [以系統管理員身分執行]。
-
流覽至網站,並嘗試以系統管理員身分執行時測試列印頁面。
如果以系統管理員身分列印執行 Internet Explorer 的網頁無法解決問題,請繼續執行方法 3。
方法 3:停用受保護模式之後嘗試列印:停用受保護模式之後嘗試列印網頁,若要這麼做,請依照下列步驟進行:
-
按一下 Internet Explorer 中的 [工具] 圖示
-
按一下 [安全性] 索引標籤,並取消核取 [啟用受保護模式] 旁的核取方塊 (需要重新開機 Internet Explorer)
-
按一下 [套用],然後按一下 [確定]。
-
關閉所有開啟的 Internet Explorer 視窗,然後重新開機 Internet Explorer。
-
流覽至網站,並嘗試以系統管理員身分執行時測試列印頁面。
如果停用受保護模式無法解決問題,請繼續執行方法 4。
-
關閉 Internet Explorer 的所有實例。
-
按一下 [開始
],在 [ 開始搜尋 ] 方塊中輸入 %Temp%,然後按一下清單中的 [Temp ] 資料夾。
-
如果您執行 Windows Vista,請按一下 [召集人] 功能表上的 [新增資料夾]。
如果您執行的是 Windows 7,請按一下主功能表上的 [新增資料夾]。 -
針對資料夾名稱輸入 Low,然後按 ENTER。
-
關閉 [Windows檔案總管] 視窗,啟動 Internet Explorer,然後列印或預覽列印網頁。
如果這個方法無法解決問題,請移至下一個方法。
-
按一下 [開始
],按一下 [ 所有程式],然後按一下 [ 配件]。
-
以滑鼠右鍵按一下[命令提示字元],然後按一下 [ 以系統管理員身分執行]。
-
輸入下列命令,然後按 ENTER:
ICACLS 「%userprofile%\AppData\Local\Temp\Low」 /setintegritylevel (OI) (CI) 低
-
將電腦重新開機。
-
在 Internet Explorer 中列印或預覽列印網頁。
如需特定印表機製造商的特定列印問題,請按一下與製造商相關聯的連結:
當您已安裝特定的 Canon 印表機驅動程式時,某些 Canon 印表機可能會發生此問題。 如需詳細資訊,請流覽下列 Microsoft 網站:
無法使用某些 Canon 印表機從 Internet Explorer 9 列印 如需 Canon 印表機的說明,請造訪下列 Canon 網站:
Canon 服務與支援 印表機疑難排解教學課程:
如需協助您找出並修正常見印表機問題的逐步教學課程,請流覽下列 Microsoft 網站:
Windows 中的印表機問題 若要在 Internet Explorer 中嘗試列印網頁時疑難排解腳本錯誤,請流覽下列 Microsoft 網站:
如何針對 Windows 型電腦上的 Internet Explorer 腳本錯誤進行疑難排解 若要掃描並修正自動列印問題和列印錯誤,請流覽下列 Microsoft 網站: