簡介
本文說明當您登入 Windows 10、Windows 8.1、Windows RT 8.1、Windows Server 2012 R2 或 Windows Server 2012 時發生的問題。 有更新可供修正此問題。 安裝此更新之前,請參閱先決條件 一 節。
徵兆
當使用者直接在用戶端電腦上或透過遠端桌面連線登入電腦時,登入程式可能會在「歡迎」畫面或「請等候使用者設定檔服務」錯誤訊息視窗上當機。
發生此問題時,使用者目前的密碼與認證管理員中緩存的密碼不相符。 此問題在使用者或系統管理員執行密碼變更後會立即發生。 密碼變更後,也會在經過一段時間之後發生。 已知下列組配置會導致此問題:-
使用者將家庭資料夾對應到分散式檔案系統 (DFS) 路徑,例如 \\contoso.com\homefolders\user。
-
使用者已啟用檔案關聯集的「設定預設關聯群組原則檔案」群組原則物件。 此外,XML 會儲存在 DFS 路徑中,例如 \\contoso.com\netlogon。
-
使用者擁有 GPP for Drive Map,可地圖 DFS 路徑中的資料夾,例如 \\contoso.com\data1。
原因
此問題發生的原因是認證管理員與 Redirector (RDR) 與資料保護 API (API) 。
綁定更新
此更新是「綁定更新」,可修正「問題」一節所提及的問題,以及 Microsoft 知識庫中下列文章所提及的問題:
3063000 Windows Server 2012 R2 型 Hyper-V 0x0000007E中發生停止錯誤 「0x0000007E」
如何取得此更新
重要:如果您在安裝此更新之後安裝語言套件,則必須重新安裝此更新。 因此,我們建議您在安裝此更新前,先安裝任何需要的語言套件。 如需詳細資訊,請參閱將語言套件新增到 Windows (英文)。
Windows 10
Windows 8.1、Windows RT 8.1、Windows Server 2012 R2 或 Windows Server 2012
方法 1: Windows Update
此為 Windows Update 的選用更新。 如需有關如何執行 Windows Update 的詳細資訊,請參閱如何透過 Windows Update 取得更新。
方法 2: Microsoft 下載中心
您可以從「Microsoft 下載中心」下載下列檔案。
作業系統 |
更新 |
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所有支援的 x86 型 Windows 8.1 版本 |
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所有支援的 x64 型 Windows 8.1 版本 |
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所有支援的 x64 型 Windows Server 2012 R2 版本 |
|
所有支援的 x64 型 Windows Server 2012 版本 |
注意:Windows RT 8.1 更新僅適用于 Windows Update。 若要進一步瞭解如何下載 Microsoft 支援檔案,請選取下列文章編號以在 Microsoft 知識庫中查看文章:
119591 如何從線上服務取得 Microsoft 支援檔案,Microsoft 會掃描此檔案的病毒。 Microsoft 是利用發佈當日的最新病毒偵測軟體來掃描檔案。 檔案會儲存在安全性強化的伺服器上,以避免任何未經授權的變更。
更新資訊
先決條件
若要適用此更新,您必須安裝 2014 年 4 月的 Windows RT 8.1、Windows 8.1 和 Windows Server 2012 R2 更新。
登錄資訊
若要套用此更新,您不必對登錄進行任何變更。
重新啟動需求
套用此更新後,您可能必須重新啟動電腦。
更新取代資訊
此更新不會取代任何先前發佈的更新。
檔案資訊
狀態
Microsoft 已確認<適用於>一節中所列的 Microsoft 產品確實有上述問題。
參考
了解 Microsoft 用來說明軟體更新的術語。