Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

狀況

當您切換身分時,Outlook Express 可能會停止回應 (擱置)。後續嘗試重新啟動 Outlook Express 的詳細資訊,在 Outlook Express 擱置,導致忙碌的游標 (沙漏)。

原因

因為當您切換身分時,Outlook Express 在登錄中建立識別身份子機碼下的 DWORD 登錄值,就會發生這個問題。這個 DWORD 值已變更的標題和值為 0。

當 Outlook Express 擱置變更的識別時,不會移除這個 DWORD 值。如此一來,Outlook Express 不正確,起始,且會陷入身分之間的轉換。

解決方案

若要解決這個問題,請使用登錄編輯程式若要移除的識別身份子機碼中的變更DWORD 值。

重要這個章節、 方法或工作包含修改登錄的步驟。不過,如果您不當修改登錄,可能會發生嚴重的問題。因此,請務必小心執行這些步驟。為加強保護,請在修改前備份登錄。然後,您可以在發生問題時還原登錄。如需有關如何備份和還原登錄的詳細資訊,請按一下下面的文件編號,檢視 「 Microsoft 知識庫 」 中的文件:

322756如何備份及還原 Windows 中的登錄
若要刪除的變更DWORD 值:

  1. 結束所有程式。

  2. 按一下 [開始],然後按一下 [執行]。

  3. 在 [開啟] 方塊中,輸入regedit,然後按一下[確定]以啟動 [登錄編輯程式。

  4. 找出下列登錄子機碼:

    HKEY_CURRENT_USER\Identities

  5. 在左窗格中,按一下 [識別身份子機碼]。

  6. 在右窗格中,找出所變更的值,並再按一下以選取它。

  7. 按一下 [編輯] 功能表的 [刪除]。

  8. 結束 「 登錄編輯程式 」。

您執行這些步驟之後,Outlook Express 應該開啟的最後一個使用的識別。

Need more help?

Want more options?

探索訂閱權益、瀏覽訓練課程、瞭解如何保護您的裝置等等。

社群可協助您詢問並回答問題、提供意見反應,以及聆聽來自具有豐富知識的專家意見。

Was this information helpful?

How satisfied are you with the translation quality?
What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×