Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

徵狀

當您還原先前的登錄使用scanreg /restore命令時,您可能會收到下列錯誤訊息:

Microsoft 登錄 CheckerSystem 還原作業失敗。

原因

您嘗試還原已儲存的登錄的最早的版本,就會發生這個問題。已儲存的登錄的最大數目為指定 Scanreg.ini 檔案中的 [MaxBackupCopies] 設定。當您嘗試還原舊的登錄時,Windows 就會嘗試備份目前的登錄。因為 Windows 會嘗試覆寫您嘗試還原相同登錄檔備份,還原作業未成功。附註: 最舊的登錄檔備份仍會取代目前的登錄的備份,最舊的登錄項目且不再可用來還原。

解決方案

若要解決這個問題,請使用scanreg /restore指令之前執行下列動作之一:

  • 重新命名一或多個其他已儲存的登錄備份,以騰出空間給另一個備份。

  • 增加 Scanreg.ini 檔案中的 MaxBackupCopies 設定,以容納目前登錄的備份。

可以手動還原登錄檔案中,可避免自動備份目前的登錄。如需有關這個選項的詳細資訊,請按一下下面的文件編號,檢視 「 Microsoft 知識庫 」 中的文件:

錯誤訊息: 還原作業失敗

Need more help?

Want more options?

探索訂閱權益、瀏覽訓練課程、瞭解如何保護您的裝置等等。

社群可協助您詢問並回答問題、提供意見反應,以及聆聽來自具有豐富知識的專家意見。

Was this information helpful?

How satisfied are you with the translation quality?
What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×