徵狀
在商務伺服器 2019年或商務伺服器 2015年的 Skype環境的 Microsoft Skype,您會收到下列錯誤訊息中的 UCWA 用戶端 (適用於企業在 Mac 上的 Skype、 適用於企業的 Android,Skype 或 Skype 適用於企業的 Io) 的商務應用程式記錄檔的使用者的 Skype 或 WebInfrastructure CLS 元件的伺服器記錄檔中:
X Ms 診斷 28042;原因 ="太多的未完成要求,為單一使用者。這個問題會防止使用者在登入 UCWA 用戶端。
原因
這個錯誤訊息可能會導致不提供 40 個未完成的要求,與伺服器的幾種原因會發生。我們的分析商務的 Skype 和正在其中一個原因的 Exchange 伺服器之間的暫止連接要求的問題點。您可以進一步檢查識別碼: 32019 中的應用程式事件日誌和執行測試 CsExStorageConnectivity綜合轉換到確認連線能力是否有適用於企業的 Skype 與 Exchange 伺服器之間。
解決方案
我們引進的設計變更逾時暫止連接,而不是累積的未完成要求的使用者。
若要取得此修正程式,安裝下列更新的程序:
-
安裝的商務伺服器 2019,Skype 年 12 月 2019 累積更新 7.0.2046.151的 的商務伺服器 2019年、 核心元件和年 12 月 2019 累積更新 7.0.2046.151的商務伺服器 2019年和整合通訊管理 API 5.0 執行階段的 Skype Skype。
-
Skype 的商務伺服器 2015,如安裝年 7 月 2019 累積更新 6.0.9319.559的核心元件,商務伺服器 2015年的 Skype 和年 7 月 2019 累積更新 6.0.9319.559的商務伺服器 2015年和整合通訊管理 API 5.0 執行階段的 Skype。
如果這個問題持續發生,您在套用更新之後, 我們建議您在連絡 Microsoft 支援服務,並檢查輸出的測試 CsExStorageConnectivity綜合的轉換和偵錯 CsStorageServiceFailures綜合的轉換,取得更多關於此問題進行疑難排解。
因應措施
若要解決這個問題,您可以重新啟動前端伺服器,或重設網際網路資訊服務 (IIS)。