2020 年 1 月 14 日 - KB4535101 適用於 Windows 10 1809 版和 Windows Server 2019 的 .NET Framework 3.5、4.7.2 和 4.8 的累積更新

發行日期:
2020 年 1 月 14 日

版本:
.NET Framework 3.5、4.7.2 和 4.8

摘要

當 Microsoft .NET Framework 無法正確地驗證輸入時,即存在遠端執行程式碼弱點。 成功利用此弱點的攻擊者可能會取得受影響系統的控制權。 攻擊者接下來將能安裝程式,檢視、變更或刪除資料,或建立具有完整使用者權限的新帳戶。 設定為具有較少使用者權限的使用者帳戶所受到的影響,可能會比利用系統管理使用者權限進行操作的使用者帳戶小。

若要深入了解這些弱點,請前往下列常見弱點和暴露 (CVE)。

此更新的其他相關資訊

下列文章包含此更新 (與個別產品版本相關) 的其他資訊。

  • 4532947 說明適用於 Windows 10 1809 版和 Windows Server 2019 的 .NET Framework 3.5 和 4.7.2 的累積更新 (KB4532947)

  • 4532937 說明適用於 Windows 10 1809 版和 Windows Server 2019 的 .NET Framework 3.5 和 4.8 的累積更新 (KB4532937)

有關保護和安全性的資訊

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×