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徵狀

當您嘗試啟動其中一個列於<適用於>一節的遊戲時,遇到下列其中一個徵狀:

  • [3D 加速] 選項無法使用。

  • 您會收到表示「視訊卡不符合遊戲需求」的錯誤訊息。

  • 您會收到表示「視訊卡沒有 [3D 加速] 選項」的錯誤訊息。

  • DirectX 診斷工具 (Dxdiag.exe) 將 [記憶體總計約為] 顯示為空白或 [N/A]

  • DirectX 診斷工具 (Dxdiag.exe) 將
    [DirectDraw][Direct3D] 選項顯示為無法使用。

原因

這個問題可能是因為下列其中一個原因所造成:

  • 您的電腦不符合執行遊戲的最低 3D 硬體需求。

  • 視訊卡沒有足夠的視訊記憶體來執行遊戲。

  • DirectDraw 加速已停用。

  • 您使用過期的視訊卡驅動程式。

  • 未安裝最新的 DirectX 版本或已損壞。

  • 在背景執行的一或多個程式干擾遊戲。

解決方案

若要解決此問題,請依照順序執行下列方法。

注意:由於 Microsoft Windows 有多種版本,因此下列步驟可能依您的電腦有所差異。 如有需要,請參閱您的產品說明文件,以完成這些步驟。

方法 1: 將 [硬體加速] 設定為使用 [最大] 設定

若要執行這項操作,請依照下列步驟執行:

  1. 開啟 [顯示器內容]。 若要執行這項操作,請根據您的 Windows 版本執行下列步驟。

    • Windows 7 或 Windows Vista

      按一下 [開始] windows icon,在 [開始搜尋] 方塊中輸入「顯示器」,然後按一下 [程式集] 清單中的 [顯示內容]

        Notice icon如果出現要求您輸入系統管理員密碼或確認的提示,請輸入密碼或提供確認。

    • Windows XP 或舊版

      按一下 [開始],再按一下 [執行],輸入 desk.cpl,然後按一下 [確定]

  2. 按一下「設定」索引標籤,然後按一下「進階」

  3. 「效能」 索引標籤或 「疑難排解」 索引標籤上,將「硬體加速」滑桿移到最右邊 (「最大」位置)。

  4. 按一下「確定」,然後按一下「關閉」

  5. 當系統提示您重新啟動電腦時,請按一下「是」
    5.If you are prompted to restart your computer, click Yes.


如果您的電腦符合最低系統需求,請使用下列方法解決這個問題。

方法 2: 啟用 DirectDraw 或 Direct3D

若要啟用 DirectDraw 或 Direct3D,請根據您的 Windows 版本執行下列步驟:

  1. 執行 DirectX 診斷工具 (Dxdiag.exe)。 若要執行這項操作,請依照下列步驟執行:

    • Windows 7 或 Windows Vista

      按一下 [開始] windows icon,在 [開始搜尋] 方塊中輸入 dxdiag,然後按下 ENTER。

        Notice icon如果出現要求您輸入系統管理員密碼或確認的提示,請輸入密碼或提供確認。

    • Windows XP 或舊版

      按一下「開始」,再按一下「執行」,輸入 dxdiag,然後按一下 「確定」

  2. 「顯示」 索引標籤上,確認已選取「DirectX 功能」下的「DirectDraw 加速」「Direct3D 加速」

    如果任一個顯示「已停用」 狀態,在該行按一下「啟用」

  3. 如果電腦已安裝多張視訊卡,請針對 DirectX 診斷工具中的每個 [顯示] 索引標籤重複步驟 2。

方法 3: 下載並安裝 DirectX End-User Runtime Web 安裝程式的最新版本

若要執行這項操作,請造訪下列 Microsoft 網站:

注意:您可能會在安裝期間收到下列錯誤訊息:

The software you are installing has not passed Windows Logo testing to verify its compatibility with this version of Windows. (Tell me why this testing is important.) (您所要安裝的軟體尚未通過 Windows 標誌測試,無法確認與這個 Windows 版本的相容性 (告訴我這項測試的重要性))

如需詳細資訊,請按一下下面的文章編號,檢視「Microsoft 知識庫」中的文章:

無法在 Windows XP 中安裝某些更新或程式
  如果問題仍然無法解決,請繼續執行下一個方法。

方法 4: 更新視訊驅動程式

若要查看有無適用的驅動程式更新,請造訪下列 Microsoft Windows Update 網站:

如需有關硬體和軟體廠商的詳細連絡資訊,請造訪下列 Microsoft 網站:

Microsoft 提供協力廠商的連絡資訊,以協助您尋求技術支援。 此聯絡資訊若有變更,恕不另行通知。 Microsoft 不保證此協力廠商聯絡資訊的準確性。


如果問題仍然無法解決,請繼續執行下一個方法。

方法 5: 使用初始狀態開機程序重新啟動電腦

啟動 Microsoft Windows 時,通常會自動啟動一些程式在背景中執行,因此對遊戲造成了干擾。 這些程式可能包含防毒軟體與系統公用程式。 執行初始狀態開機程序時,會不讓這些程式自動啟動。

若要使用初始狀態啟動程序將電腦重新啟動,請按一下下面的文章編號,檢視「Microsoft 知識庫」中的文章:
如需詳細資訊,或檢視其他作業系統適用的步驟,請按一下下面的文章編號,檢視「Microsoft 知識庫」中的文章:

執行初始狀態開機以判斷背景程式是否會干擾您的遊戲或程式
  如果問題仍然無法解決,請繼續執行下一個方法。

方法 6: 停用 NetMeeting 的遠端桌面共用,然後關閉 NetMeeting

Microsoft Windows NetMeeting 會在遠端桌面共用啟用時停用 Direct3D。 若要停用 NetMeeting 的遠端桌面共用功能,請依照下列步驟執行:

  1. 啟動 NetMeeting。

  2. [工具] 功能表上,按一下 [遠端桌面共用]

  3. 按一下以清除 [啟用這部電腦的遠端桌面共用] 核取方塊。

  4. 按一下 [確定]

  5. 關閉 NetMeeting。

如果問題仍然無法解決,請繼續執行下一個方法。

方法 7: 停用 Windows XP 中的啟用寫入結合功能

若要停用「啟用寫入結合」功能,請依照下列步驟執行:

  1. 按一下 [開始],再按一下 [控制台],然後按兩下 [顯示]

  2. 「設定」 索引標籤上,按一下「進階」,再按一下 「疑難排解」 索引標籤。

  3. 按一下以清除「啟用寫入合併」 核取方塊。

  4. 按一下「確定」,再按一下「確定」

  5. 如果問題沒有解決,請重複執行步驟 1 至 4,但在步驟 4 中,按一下以選取 [啟用寫入結合] 核取方塊。

啟動遊戲。 如果問題仍然無法解決,請繼續執行下一個方法。

方法 8: 在 Windows 中建立新的使用者帳戶

若要在 Windows XP 電腦上建立使用者帳戶,請依照下列步驟執行:

  1. 開啟「電腦管理」工具。 若要執行這項操作,請根據您的 Windows 版本執行下列步驟:

    • Windows 7 或 Windows Vista
      按一下 [開始] windows icon,在 [開始搜尋] 方塊中輸入 compmgmt.msc,然後按下 ENTER。

        Notice icon如果出現要求您輸入系統管理員密碼或確認的提示,請輸入密碼或提供確認。

    • Windows XP 或舊版

      若要在 Windows XP 中開啟「電腦管理」工具,請按一下「開始」,按一下「執行」,輸入 compmgmt.msc,然後按一下「確定」

  2. 展開 [本機使用者和群組],以滑鼠右鍵按一下 [使用者],然後按一下 [新使用者]

  3. [使用者名稱] 欄位中,輸入 UserName

  4. [密碼] 欄位和 [確認密碼] 欄位中,輸入 UserPassword,然後按一下 [建立]

    重要 密碼區分大小寫。 例如,系統會將 MyPassword 與 mypassword 視為不同的密碼。

  5. 按兩下新建立的使用者帳戶,按一下 [成員隸屬] 索引標籤,按一下 [新增] 以將使用者新增至正確的群組,然後按一下 [確定]

    注意:某些遊戲需要使用 Administrator 群組中的帳戶才能執行。

後續步驟

如果您需要更多協助,請造訪「Microsoft 客戶支援服務」網站,尋找其他解決方案。 這個網站將提供您下列服務:


  • Microsoft Community (): 可與同儕和 Microsoft 最有價值專家 (MVP) 互動。

  • 解決方案中心 (): 檢視產品相關常見問題 (FAQ) 及支援重要事項。

  • 可搜尋的知識庫 (): 搜尋 Microsoft 產品的技術支援資訊與自助服務工具。

  • 其他支援選項 (): 使用網站詢問問題、連絡「Microsoft 客戶支援服務」或提供意見反應。

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