Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

狀況

當您使用 Windows Update 執行 Windows Server 2008 的伺服器核心安裝的電腦上安裝更新時,可能未安裝 Microsoft Forefront 用戶端安全性 (技術更新 952265) 的更新。

如需有關更新 952265,請按一下下面的文件編號,檢視 「 Microsoft 知識庫 」 中的文件︰

952265上已安裝的 Forefront 用戶端安全性的電腦,可能發生資料損毀

發生這個問題時,%windir%\WindowsUpdate.log 檔案會記錄類似下列的資訊︰

內容安裝安裝失敗 AutomaticUpdates 失敗︰ Windows 無法安裝下列更新,錯誤碼為 0x80070643︰ 更新 Microsoft Forefront 用戶端安全性 (KB952265)
此外,「 %programfiles%\Microsoft Forefront\Client Security\Client\Logs\Mp_ambits.log 」 檔案會記錄類似下列的資訊︰

MSI (s) (FC ! 08) [18:00:23:703]: 屬性變更︰ 刪除 StopProcessList 屬性。它目前的值是 ' MSASCui.exe MpCmdRun.exe'。
動作啟動 18:00:23: StopRunningProcessW。
停止處理程序︰ 資訊︰ 執行程序發現︰ MSASCui.exe (3068)。
停止處理程序︰ 錯誤︰ 處理程序無法列舉 Windows: MSASCui.exe (3068)。HRESULT = 0X80070514
動作結束於 18:00:23: StopRunningProcessW。傳回值 3。
動作結束於 18:00:23︰ 安裝。傳回值 3。
MSI (s) (FC:40) [18:00:23:703]: 注意︰ 1: 1708年
MSI (s) (FC:40) [18:00:23:703]: 產品︰ Microsoft Forefront 用戶端安全性反惡意程式碼服務-安裝失敗。

原因

安裝期間的更新 952265,「 Windows 更新服務會嘗試停止任何正在執行的處理序 Forefront 用戶端安全性用戶端相關聯。這需要SeDebugPrivilege的使用者權限。根據預設,伺服器核心安裝 Windows Server 2008 的 」 不授予此權限的 Windows 更新服務。

解決方案

若要解決這個問題,請手動安裝更新 952265。若要執行這項操作,請參考下列步驟:

  1. 在不同電腦上,請造訪下列 Microsoft 更新類別目錄的網站︰

    http://catalog.update.microsoft.com/v7/site/Home.aspx

  2. 在 [搜尋] 方塊中,輸入952265 ,然後按一下 [搜尋

  3. 按一下 [新增],將 hotfix 新增至籃]。

  4. 靠近頂端的 [搜尋] 列,按一下 [檢視籃]。

  5. 按一下 [下載]。

  6. 按一下 [瀏覽,指定您要儲存此 hotfix 的資料夾,然後按一下[確定]

  7. 按一下 [繼續],並接受 Microsoft 軟體授權合約。此 hotfix 會開始下載。

  8. 將下載的 hotfix 的語言和架構版本複製到可以從 Windows Server 2008 為基礎的電腦存取的位置。

  9. 在 Windows Server 2008 為基礎的電腦上,請在命令提示字元執行 hotfix。

狀態

Microsoft 已確認這是<套用>一節所列出的 Microsoft 產品的問題。

更多的資訊

如需有關 Windows Server 2008 的 Server Core 安裝選項的詳細資訊,請造訪下列 Microsoft 網頁︰

http://go.microsoft.com/fwlink/?LinkId=87786

參考

952265在已安裝的 Forefront 用戶端安全性的電腦上,可能發生資料損毀

902093如何讀取 Windowsupdate.log 檔案

Need more help?

Want more options?

探索訂閱權益、瀏覽訓練課程、瞭解如何保護您的裝置等等。

社群可協助您詢問並回答問題、提供意見反應,以及聆聽來自具有豐富知識的專家意見。

Was this information helpful?

How satisfied are you with the translation quality?
What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×