WD2000: 註腳移至下一個頁面

狀況

部分或所有的註腳,都可能移至下一個頁面中出現該參考它時。

原因

如果註腳不適用於在可用的空間,組件,以及在某些狀況下,所有它的則可能會自動移到下一個頁面。可用的空間量是根據頁面、 邊界設定,而數字的文字數量和註腳長度而定。

因應措施

附註: 如果您使用 Microsoft Word 97 所建立的文件,請嘗試下列任何一本文章中的解決方法之前執行下列步驟:

  1. 在 [工具] 功能表上按一下 [選項]。

  2. 在 [相容性] 索引標籤中,按一下以清除像 Word 6.x/95/97 的註腳的版面配置設定] 核取方塊。

如果問題仍舊存在,請繼續進行本文中的下列步驟執行。

如果註腳在頁面上的部份或全部移到下一個頁面中,您可能需要變更設定或註腳的格式設定。若要控制註腳的位置,請使用適合您情況的方法。

方法 1: 變更使用印表機的矩陣方式選項

若要變更 [使用印表機的矩陣方式] 選項,請依照下列步驟執行:

  1. 在 [工具] 功能表中,按一下 [選項],然後按一下 [相容性] 索引標籤。

  2. 在 [建議選項設定於] 清單中, Microsoft Word 2000。

  3. 在 [選項] 中,按一下以選取 [使用印表機的矩陣方式對文件版面配置] 核取方塊,,然後按一下[確定]。

附註: 在某些情況下,按一下以清除 [使用印表機的矩陣方式對文件版面配置] 核取方塊可以解決問題。


方法 2: 完全變更為一般文字的行距

如果您的文件設定為 [不是單一的行距,請試試這個方法 ([格式] 功能表中,按一下 [段落],然後按一下 [縮排與行距] 索引標籤)。主體的一般文字的行距設成確切的點數。點數大小會因您的一般字型與字體大小而定。若要修改一般文字的行距,請依照下列步驟執行:

  1. 在 [編輯] 功能表上按一下 [全選]。

  2. 按一下 [格式] 功能表上的 [段落]。

  3. 按一下 [縮排與行距] 索引標籤。

  4. 在 [行距] 之下按一下 [完全相符,並在 [在] 下的點大小增加到您想要的大小 (12 點字型字樣,請試試完全,30 PT)。

  5. 按一下 [確定]。

方法 3: 完全設定註腳文字樣式的行距

註腳文字樣式的行距設成確切的點大小稍微大於的字型大小。這樣可以減少註腳,因此可允許更多的空間,註腳之間的空間數量。

若要修改註腳文字的行距,請依照下列步驟執行:

  1. 按一下 [格式] 功能表的 [樣式]。

  2. 在 [樣式] 清單中,選取 [註腳文字],然後按一下 [修改。

  3. 在 [修改樣式] 對話方塊中,按一下 [格式],然後按一下段落。

  4. 在 [行距] 清單中,按一下 [完全]。

  5. 在 [行高] 方塊中,輸入點大小稍微大於註腳文字的字型大小,然後按一下[確定]。例如,如果註腳文字的字型大小為 10 點,請將列間距設定為完全 10.5 點。

    附註: 如果您將行距設成大小小於點大小的型別的上方或下方的文字可能無法看到。

  6. 按一下 [確定],然後按一下 [套用]。

方法 4: 縮小註腳的文字樣式

若要修改的註腳文字樣式,請依照下列步驟執行:

  1. 按一下 [格式] 功能表的 [樣式]。

  2. 在 [樣式] 清單中,選取 [註腳文字],然後按一下 [修改。

  3. 在 [修改樣式] 對話方塊中,按一下 [格式],然後按一下字型。

  4. 在 [大小] 方塊中,減少大小,以幾個點,然後按一下[確定]。

  5. 按一下[確定]兩次,,,然後按一下 [套用]。

方法 5: 減少頁面邊界的大小

若要減少頁面邊界的大小,請依照下列步驟執行:

  1. 在 [檔案] 功能表上按一下 [頁面設定]。

  2. 在 [邊界] 索引標籤中,降低的邊界設定值,,然後按一下[確定]。

方法 6: 減少文字的大小

減少少量文字的點數大小。如果您已套用樣式到您的文字,您可以直接修改的樣式。如果您還沒套用至文字的樣式,反白文字,並使用下列方法之一:

  • 若要變更字型的大小的 [格式] 功能表上按一下 [字型]。

    -或者-

  • 若要變更文字的行距的 [格式] 功能表上按一下 [段落]。

方法 7: 變更註腳分隔線的行距

若要變更註腳分隔線的行距,請依照下列步驟執行:

  1. 按一下 [檢視] 功能表的 [一般]。

  2. 按一下 [檢視] 功能表上的 [註腳]。在下方窗格中,按一下 [備忘稿(箭號)] 按鈕,從 [註腳] 清單中選取 [註腳分隔線。

  3. 選取 [註腳分隔線]。

  4. 在 [格式] 功能表中,按一下 [段落],,如方法 2 所示將行距變更為一確實數字,例如 4 或 5 點。

方法 8: 變更註腳段落遺留字串控制成 「 關 」

  1. 按一下 [檢視] 功能表的 [一般]。

  2. 按一下 [檢視] 功能表上的 [註腳]。在註解窗格中選取 [所有註腳]。

  3. 按一下 [格式] 功能表上的 [段落]。

  4. 按一下 [分行與分頁符號] 索引標籤,然後按一下以清除 [段落遺留字串控制] 核取方塊。按一下 [確定]。

方法 9: 新增,和隱藏自訂的註腳參照和註腳

插入自訂的註腳的有問題的那一個,右邊,然後格式化它能處於隱藏狀態。若要執行這項操作,請參考下列步驟:

  1. 將插入點右邊的最後一個註腳參照號,然後按一下 [插入] 功能表上的 [註腳。

  2. 在 [編號] 中,按一下以檢查自訂標記,鍵入星號 (*),然後按一下[確定]。

  3. 選取新的註腳星號,按 SHIFT + HOME 鍵。按一下 [格式] 功能表的 [字型]。按一下以選取 [隱藏] 核取方塊,然後按一下[確定]。

  4. 選取自訂的註腳參照標記,本文文件,並且在 [格式] 功能表上,按一下 [字型]。按一下以選取 [隱藏] 核取方塊,然後按一下[確定]。

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×