將圖表從 Excel 試算表插入 Word 中

套用到
Microsoft 365 Excel Microsoft 365 Word Excel 2024 Word 2024 Excel 2021 Word 2021 Excel 2019 Word 2019 Excel 2016 Word 2016

在 Word 文件中插入 Excel 圖表

從 Excel 試算表將圖表插入 Word 文件最簡單的方法是使用複製和貼上命令。

使用複製與貼上功能將圖表插入至您的 Word 文件

您可以變更圖表、更新圖表以及重新設計圖表,而不需要離開 Word。 如果您在 Excel 中變更資料,可以自動重新整理 Word 中的圖表。

  1. 在 Excel 中,選取圖表,然後按 Ctrl+C 或移至 [ 常用>複製]。

  2. 在 Word 文件中,按一下或點選您要顯示圖表的位置,然後按 Ctrl+V 或移至 [貼上首頁>]。

    注意

    圖表會連結到原始的 Excel 試算表。 如果試算表中的資料變更,圖表會自動更新。

更新圖表

  1. 在 Word 中,選取圖表。
  2. 移至 [圖表設計] 或 [圖表工具] [設計>資料>重新整理資料]。

您可以在 Word 中變更圖表的設計或資料。

注意

您無法編輯插入為圖片的圖表,但可以進行調整。 選取圖表,然後在 [圖片格式 ] 或 [圖片工具格式] 上選擇一個選項。

在 Word 中編輯圖表

  1. 選取圖表。

  2. 移至 [圖表設計] 或 [圖表工具] [設計資料>][編輯>資料],然後選擇下列其中一項:

    • 選擇 [編輯資料] 以在 Word 中編輯圖表。
    • 選擇 [在 Excel 中編輯資料]。

您也可以使用選取圖表時出現的四個按鈕中的任何一個,在 Word 中修改圖表。

將 Excel 圖表貼至 Word 文件及四個版面配置按鈕影像

按鈕如下所示:

  • 版面配置選項
    選擇物件與周圍文字互動的方式。
  • 圖表項目
    新增、移除或變更圖表元素,例如標題、圖例、格線和資料標籤。
  • 圖表樣式
    設定圖表的樣式和色彩配置。
  • 圖表篩選
    編輯圖表中可見的資料點和名稱。
    選取任何按鈕以檢視可用的選項。

插入 Excel 圖表的更多方式

將 Excel 圖表貼到 Word 中有五個選項。 兩個選項會內嵌整個活頁簿的複本,另外兩個選項會讓圖表保持連結至原始活頁簿,而非內嵌原始活頁簿,另一個選項會將圖表轉換成圖片。 如果這些選項都無法完全執行您想要的作業,您也可以選取 [選擇性貼上]。

從 Excel

  • 在 Excel 中,選取您要貼到 Word 中的圖表,然後按 Ctrl+C 或移至 [常用>複製]。

在 Word 中

  • 在 Word 中,選取 [常用],然後在 [貼上] 清單中,選擇五個 [貼上] 選項的其中一個。
    將 Excel 圖表貼至 Word 的五個選項按鈕群組

注意

將游標移到按鈕上以讀取選項的描述。

貼上選項 色彩佈景主題 資料重新整理
使用目的地佈景主題 & 內嵌活頁簿 符合 Word 佈景主題 內嵌包含圖表的 Excel 活頁簿複本。 該圖表不會保持連結至原始活頁簿。 若要自動更新圖表,請變更內嵌活頁簿中的資料。
內嵌活頁簿 & 保留來源格式設定 保持 Excel 佈景主題 內嵌包含圖表的 Excel 活頁簿複本。 該圖表不會保持連結至原始活頁簿。 若要自動更新圖表,請變更內嵌活頁簿中的資料。
使用目的地佈景主題 & 連結資料
這是預設的貼上選項 (Ctrl+V)。
符合 Word 佈景主題 保持圖表與原始活頁簿的連結。 若要自動更新圖表,請變更原始活頁簿中的資料。 您也可以選取 [圖表工具] [>設計>] [重新整理資料]。
保留來源格式設定 & 連結資料 保持 Excel 佈景主題 保持圖表與原始工作表的連結。 若要自動更新圖表,請變更原始活頁簿中的資料。 您也可以選取 [圖表工具] [>設計>] [重新整理資料]。
圖片 成為圖片 您無法更新資料或編輯圖表,但可以調整圖表的外觀。 在 [圖片工具] 底下,選取 [格式]。

連結物件和內嵌物件之間的主要差異在於資料的儲存位置,以及在將資料插入 Word 文件後更新資料的方式。

  • 連結的物件
    來自 Word 中連結的物件的資訊會儲存在來源檔案中,只要修改來源檔案,也可以加以更新。 如果您有檔案大小方面的顧慮,則請使用連結物件。
  • 內嵌物件
    如果您修改來源 Excel 檔案,內嵌在 Word 中的 Excel 物件中的資訊不會變更。 物件在內嵌之後便不屬於原始檔案的一部分,且不會反映任何變更。
  1. 移至 [插入>文字>物件]。

  2. 移至 [從檔案>建立]瀏覽,然後找出您要在 Word 文件中插入的檔案。

  3. 選擇下列其中一項:

    • 若要將檔案新增為連結的物件,請選取 [連結至檔案],然後選取 [確定]。
    • 若要將檔案新增為內嵌物件,請選取 [以圖示顯示],然後選取 [確定]。