當您使用套件精靈將出版物和相關檔案打包到商業印刷服務時,Microsoft Publisher 會為商業印表機建立壓縮的 (.zip) 檔案和 PDF 檔案。 詢問您的商業印刷業者,這些檔案是否需要您提供。 如果這些檔案不是他們處理的類型,您的商業印表機可能會要求您產生 PostScript 檔案。

如果您需要將出版物另存為與頁面無關之 PostScript 檔案,請詢問您的商業印刷服務。 商業印刷服務可能會基於多種原因要求您提供 PostScript 檔案:

  • 他們可能不會接受 Publisher 檔案。

  • 它們可能無法與 PDF 檔案一起使用。

  • 他們可能只會使用 Macintosh 電腦。

  • 在印前程式中,商業印刷服務可能會使用分頁或頁面配置程式,而此程式需要使用與頁面無關的 PostScript 檔案,其中包含多頁出版物每一頁的字型下載資訊。

協力廠商程式可選擇性地重新排列或列印與頁面無關之 PostScript 檔案中的頁面,而不會影響 PostScript 檔案的其他頁面列印方式。 PostScript 檔案只能在 PostScript 印表機上列印,而且無法在您儲存後對 PostScript 檔案進行變更。

另存為 PostScript 檔案

  1. 按一下 [檔案] > [另存新檔]

  2. [檔案名稱] 方塊中,輸入此檔案的名稱。 不需要輸入副檔名。 Publisher 會自動將 .ps 新增到您輸入的檔案名結尾。

  3. 在儲存為類型清單中,選取PostScript。

  4. 按一下 [儲存]

  5. 在印表機 名稱清單中 ,選取您 Imagesetter 的 PostScript 印表機或印表機。 如有需要,請安裝 PostScript 印表機:

    1. 請查閱您的商業印刷服務,瞭解應該安裝哪一台 PostScript 印表機,以及該從何處安裝。

    2. 下載適當的 PostScript 印表機驅動程式。

    3. 安裝 PostScript 印表機。 

  6. 在 [ 另存為 PostScript? 對話方塊中,按一下 [內容

  7. 紙張下,選擇紙張大小。

  8. 雙面列印下,選取 面列印或 雙面列印

  9. 輸出色彩下,選取色彩或黑白

  10. 在檔 選項索引 卷點上,選取每個工作表的頁面選項。

  11. 在進 一步 Tab 上,展開 驅動程式清單,PostScript 輸出選項 清單中,選取 優化以方便攜帶

  12. 按一下 [確定]。

  13. 在 [另存新標時, 對話方塊上, The Printer Details tab, click Advanced Printer Setup.

  14. 按一下 [標記及出血圖》 和 [圖形及字型) 的選項卡上您想要的選項。

  15. 按一下 [儲存]

頁面頂端

詢問您的商業印刷服務是否需要將出版物另存為與頁面無關的 PostScript 檔案,以及您是否應將其儲存為色彩分隔檔案或複合檔案。

附註: 只有在您安裝增益集之後,您才可以透過 2007 Microsoft Office system 程式儲存為 PDF 或 XPS 檔案。 如需相關資訊,請參閱啟用 PDF 和 XPS 等其他檔案格式的支援

另存為色彩分隔的 PostScript 檔案

  1. 按一下 [檔案] 功能表上的 [另存新檔]

  2. [檔案名稱] 方塊中,輸入此檔案的名稱。 不需要輸入副檔名。 Publisher 會自動將 .ps 新增到您輸入的檔案名結尾。

  3. 在儲存為類型清單中,選取PostScript。

  4. 按一下 [儲存]

  5. 在印表機 名稱清單中 ,選取您 Imagesetter 的 PostScript 印表機或印表機。 如有需要,請安裝 PostScript 印表機:

    1. 請查閱您的商業印刷服務,瞭解應該安裝哪一台 PostScript 印表機,以及該從何處安裝。

    2. 在 Microsoft Windows XP [開始> 功能表上,按一下 [印表機和傳真

    3. [印表機工作」下,按一下 [新增印表機

    4. 請遵循新增印表機 精靈中的指示操作。

  6. 按一下 [內容」,然後按一下 [進 一步選項 選項。

  7. 印表機名稱的 進一步檔設定下,展開 檔選項,然後展開 PostScript 選項

  8. PostScript 輸出選項清單中 ,選取 優化以方便攜帶

  9. 按一下 [確定]。

  10. 在 [ 印表機詳細資料」 Tab 上,按一下 [進 一步印表機設定>,然後按一下 [ 分隔設定> 鍵

  11. 在 [列印色彩為清單上, 按一下分隔

  12. 在這些 板清單中 ,執行下列其中一項操作:

    1. 按一下[所有已定義的筆墨,以針對出版物 (工具功能表、商業印刷工具子功能表、[色彩列印) > 中定義的每一個墨色列印色樣。

    2. 按一下 [已使用的墨 色只列印印刷色或印刷色色板,用於出版物中使用的每一個已定義之筆墨。

    3. 按一下 [轉換色點至印刷色圖 樣只列印印刷色色板,並將所有已定義的印刷色轉換成印刷色。

  13. 若要設定您的列印服務建議的其他列印選項,請按一下 [頁面設定> 和[圖形及字型) 選項卡上您想要的選項,然後按一下[確定

  14. 按一下 [儲存]

頁面頂端

另存為複合 PostScript 檔案

  1. 按一下 [檔案] 功能表上的 [另存新檔]

  2. [檔案名稱] 方塊中,輸入此檔案的名稱。 您不需要輸入副檔名,Publisher 會自動將 .ps 新增到您輸入的檔案名結尾。

  3. 在儲存為類型清單中,選取PostScript。

  4. 按一下 [儲存]

  5. 在印表機 名稱清單中 ,選取您 Imagesetter 的 PostScript 印表機或印表機。 如有需要,請安裝 PostScript 印表機:

    1. 請查閱您的商業印刷服務,瞭解應該安裝哪一台 PostScript 印表機,以及該從何處安裝。

    2. 在 Microsoft Windows XP [開始> 功能表上,按一下 [印表機和傳真

    3. [印表機工作」下,按一下 [新增印表機

    4. 請遵循新增印表機 精靈中的指示操作。

  6. 按一下 [屬性,然後按一下 [ 進一步

  7. 印表機名稱的 進一步檔設定下,展開 檔選項,然後展開 PostScript 選項

  8. PostScript 輸出選項清單中 ,選取 優化以方便攜帶

  9. 按一下 [確定]。

  10. 在 [ 印表機詳細資料」 Tab 上,按一下 [進 一步印表機設定>,然後按一下 [ 分隔設定> 鍵

  11. 在列印 色彩清單中 ,執行下列其中一項操作:

    1. 按一下 [複合灰階 以儲存要列印至黑白印表機的複合 PostScript 檔案。

    2. 按一下 [複合 CMYK 以儲存複合 PostScript 檔案,您可以在協力廠商捕獲或頁面配置程式中使用;或列印至 CMYK 裝置。

    3. 按一下 [複合 RGB 以儲存要列印至彩色印表機的複合 PostScript 檔案。

      附註: 若要儲存複合 CMYK 或 RGB PostScript 檔案,您必須選取色彩 PostScript 印表機。

  12. 若要設定您的列印服務建議的其他列印選項,請按一下 [頁面設定> 分頁和[圖形及字型) 選項卡上您想要的選項,然後按一下[確定

  13. 按一下 [儲存]

頁面頂端

需要更多協助?

擴展您的技能
探索訓練
優先取得新功能
加入 Microsoft 測試人員

這項資訊有幫助嗎?

您對翻譯品質的滿意度為何?
會影響您使用體驗的因素為何?

感謝您的意見反應!

×