將協助工具標籤新增至 PDF 檔案,以確保使用螢幕助讀程式和其他輔助技術的使用者可以使用目錄、超連結、書簽、替代文字等功能來閱讀及流覽檔。 協助工具標籤讓不同裝置上的資訊也可以朗讀,例如大型顯示器、個人數位助理 (PDA) 以及行動電話。 在 Windows、 Mac 版 Office和 Office 網頁版的 Office中,您可以在以 PDF 格式儲存檔案時自動新增標籤。

準備您的來源檔案

若要確保 PDF 易於存取,最快速且最簡單的方法是在產生或儲存檔為 PDF 之前,先執行協助工具檢查程式 。 解決協助工具檢查程式發現的任何問題之後, Office會使用該資訊在 PDF 中建立協助工具標籤。 

在 Office中儲存易於存取的 PDF  

Microsoft 365, Office 2021, Office 2019, Office 2016

  1. 產生 PDF 之前,請先在檔中執行協助工具檢查程式,以確保每個人都能存取。 如需相關指示,請移至使用協助工具檢查程式改善協助工具

  2. 當您已解決協助工具問題時,請選取 [檔案 >另 存新檔] 或 [ 檔案 > 儲存複本]

  3. 執行下列其中一個動作:

    • 若要將 PDF 儲存到與原始檔案相同的位置,請展開檔案名底下的檔案類型下拉式清單,選 取 [PDF (*.pdf) ],然後選取 [更多選項...]。 [ 另存新 檔] 對話方塊隨即開啟。

    • 若要流覽儲存位置,請選取 [ 流覽]。 [ 另存新 檔] 對話方塊隨即開啟。 流覽至您要儲存檔案的位置,然後選取 [存盤類型] 清單中的[PDF]。

  4. 在 [ 另存新 檔] 對話方塊中,選取[選項]

  5. 選取 [協助工具的檔結構標籤] 複 選框,然後選取 [確定]

頁面頂端

Office 2013

  1. 在產生 PDF 之前,請執行 協助工具檢查程式 ,以確保讓所有身心障礙使用者都能輕鬆存取及編輯您的檔。 

  2. 選取 [ 檔案] 索引 標籤,然後選取 [另存新檔]

  3. [選擇位置] 底下,選擇您要儲存檔案的位置。

  4. [選擇資料夾] 底下,選擇您已使用的資料夾,或選取[流覽其他資料夾 ] 以選擇不同的資料夾。

  5. 在 [ 另存新 檔] 對話方塊中,選取 [存 盤類型 ] 清單中的箭號,然後選取[PDF]

  6. 取 [選項],確認已選取 [協助工具的檔結構標籤] 複 選框,然後選取 [確定]

  7. 若要套用變更,請選取 [儲存]

頁面頂端

Office 2010

  1. 在產生 PDF 之前,請執行 協助工具檢查程式 ,以確保讓所有身心障礙使用者都能輕鬆存取及編輯您的檔。 

  2. 選取 [ 檔案] 索引 標籤,然後選取 [另存新檔]

  3. 在 [ 另存新 檔] 對話方塊中,選取 [存 盤類型 ] 清單中的箭號,然後選取[PDF]

  4. 取 [選項],確認已選取 [協助工具的檔結構標籤] 複 選框,然後按一下 [ 確定]

  5. 若要套用變更,請選取 [儲存]

頁面頂端

另請參閱

使用協助工具檢查程式來改善協助工具

在 Office 應用程式中工作時檢查協助工具

協助工具檢查程式讓每個人都能易於存取您的內容

Mac 版 Office (機器翻譯)

  1. 在產生 PDF 之前,請執行 協助工具檢查程式 ,以確保讓所有身心障礙使用者都能輕鬆存取及編輯您的檔。

  2. Command + Shift + S,然後在 [名稱] 文字方塊中輸入檔 ,然後選取[位置]

  3. [檔案格式]中,使用向下箭號流覽檔案類型,然後選取 [PDF]

  4. 取 [最適合電子通訊及協助工具 (使用 Microsoft 線上服務) 。 這可確保已標記 PDF。

  5. 選取 [匯出]。

    附註: 若是 PowerPoint,請選取 [檔案>另存新檔>下載為 PDF。

附註: 在 Microsoft,我們非常注重您的安全與隱私。 在將 Word 文件轉換為 PDF 時,我們會透過網際網路將檔案傳送到安全的 Microsoft 服務,以進行檔案轉換。 轉換後的檔案接著會立即傳回您的裝置。 Microsoft 線上服務不會在我們的伺服器上儲存您的任何檔案內容。 您可以將轉換後的檔案儲存在您偏好的位置。 如需詳細資訊,請參閱 為什麼 Microsoft 線上服務需要轉換某些 Office 檔案?

Office 網頁版

  1. 在產生 PDF 之前,請執行 協助工具檢查程式 ,以確保讓所有身心障礙使用者都能輕鬆存取及編輯您的檔。

  2. 在功能區上,選取 [檔案] 按鈕。

  3. 選取 [另存新檔] 選項。

  4. 在 [ 另存新 檔] 窗格中,選 取 [下載為 PDF ] 以開啟 [Microsoft Word 網頁版 ] 對話方塊。 您會看到該 PDF 文件的下載連結。

  5. 選取 [按一下這裡以檢視您文件的 PDF],然後按 Enter。

  6. 在通知窗格的 [目前的下載] 底下,找到您文件的名稱,然後執行下列其中一個動作:

    • 若要儲存在預設位置,請選擇 [儲存]。

    • 若要儲存在不同的位置,請按 [另存新檔]。 在 [ 另存新 檔] 對話方塊中,您可以輸入新的檔案名,然後選擇您要的資料夾。 按一下 [儲存] 按鈕。

  7. 如果您想要開啟文件或資料夾,請在通知列中選擇您要的選項。

Need more help?

Join the discussion
Ask the community
Get support
Contact Us

Was this information helpful?

How satisfied are you with the translation quality?
What affected your experience?

Thank you for your feedback!

×