|
空白的專案檔案令人怯步,若您是專案管理新手就更是如此。 但只要稍作修改,即可點選 Project 的強大功能,將您的待辦事項清單轉換成完善的專案,供您管理並與小組和專案關係人共用。 以下是幾個起點: |
|---|
新增工作
- 選取檢視>甘特圖。
- 在工作清單底部的第一個空白 工作名稱 欄位中輸入名稱,然後按 Enter。
想要更多資訊嗎? 如果您覺得一次新增一項任務很花時間,您也可以:
工作大綱
縮排和凸排任務以顯示階層,也就是將任務清單轉換成專案的大綱。 縮排任務的上排任務會成為摘要任務,且會成為其子任務。
- 選取檢視>甘特圖。
- 在 [工作名稱 ] 欄中,選取您要縮排的工作。
- 在功能區中選取 [工作>縮排] [工作縮
工作會變成子工作。 - 選取功能區上的 [凸排任務凸
將任務移回其上方任務的層級。 它不再是子任務。
想要更多資訊嗎?使用子任務和摘要任務 來顯示階段、輕鬆瀏覽大型專案等等。
連結任務
您可以連結專案中的任意兩個任務,以顯示它們的關聯性 (也稱為任務相依性) 。 相依性會推動專案排程 — 連結任務後,您對其中一項變更的每項變更都會影響另一項,進而影響下一項任務,依此類推。
- 選取檢視>甘特圖。
- 按住 Ctrl,並選取您想要連結的兩項任務 (位於 [任務名稱] 欄中)。
- 選取 [工作>連結]
![功能區 [任務] 索引標籤上的 [選取的工作連結任務] 按鈕。](media/o15-pj-task-linkbutton.png)
想要更多資訊嗎? 專案支援四種可顯示不同關聯的專案連結。 想要變更連結類型或完全移除連結嗎?
變更您的檢視
Project 一開始會使用行之有效的甘特圖,但您還有數十種其他選項可用來檢視工作和資源,以及它們之間的關聯方式。 您可以變更任何檢視以符合您的特定需求。
- 選取 [檢視] 索引標籤。
- 在 [工作檢視 ] 群組或 [資源檢視 ] 群組中,選取您要使用的檢視。
- 若要查看所有可用的檢視,請選取甘特圖> [其他檢視],然後從 [其他檢視] 對話方塊中的選項中選擇。
想要更多資訊嗎? 這裡還有很多東西需要學習! 需要協助您選擇合適的專案檢視嗎?
列印您的專案
在 Project 中列印 檢視 或 報表 的方式類似於在其他 Office 程式中列印:
選取 [檔案]>[列印]>[列印]。
想要更多資訊嗎? 僅將您想要與利益相關者共享的特定項目信息放入打印輸出中可能涉及在點擊打印按鈕之前進行一些準備工作: