在 Outlook 2016 中使用 IMAP 伺服器時,認證失敗

症狀

當你使用 IMAP 連接 Microsoft Outlook 2016 的電子郵件帳號時,認證失敗。

原因

此問題可能是因為您的密碼中有 Unicode 字元,例如以下之一:

ä
ö
ü

因應措施

若要暫時略過這個問題,請使用下列其中一個方法。

方法一:更改密碼

更改你的密碼,讓它不再包含任何 Unicode 字元。

方法二:使用與 IMAP 不同的協定

如果你的電子郵件伺服器支援 POP3 連線,你或許可以設定電子郵件帳號使用 POP3 取代 IMAP。 以下步驟將建立一個新的 Outlook 設定檔,並設定為使用 POP3 連接。

注意:POP3 協定會將電子郵件下載到你本地的電腦並從伺服器移除,而 IMAP 則會將郵件副本留在伺服器上。 欲了解更多資訊,請參閱 《理解 POP3 與 IMAP4 的差異》。

  1. 結束 Outlook。

  2. 在 [控制台] 中按一下或按兩下 [郵件]

    要找到郵件項目,請打開控制台,然後在視窗頂端的搜尋框輸入「郵件」。 若是 Windows XP 的 [控制台],則請在 [位址] 方塊中輸入「郵件」。

  3. 按一下 [顯示設定檔]

  4. 按一下 [新增]

  5. 輸入個人檔案名稱,然後點擊 確定

  6. 選擇 手動設定或其他伺服器類型,然後點 選「下一步」。

  7. 選擇 POP 或 IMAP,然後點 選「下一頁」。

  8. 輸入您的姓名和電子郵件地址,然後選擇 POP3 作為 帳戶類型

  9. 輸入你的入信郵件伺服器和寄出郵件伺服器 (SMTP) 細節,輸入登入資訊,然後點擊 「下一步」。

    注意:請前往你電子郵件伺服器主機的網站或聯絡他們,收集收發郵件伺服器的詳細資訊。

  10. 你的帳號設定將會被測試以確認其正確性:

    • 如果測試成功完成,請點擊 關閉
    • 如果測試中出現錯誤,請點擊 關閉。 在帳號設定中修正資訊,然後重複步驟 9 和 10,直到帳號設定正確為止。
  11. 按一下 [完成]

  12. Mail 中,請確保「 永遠使用此個人檔案 」選項被選中,然後從列表中選擇你的新個人檔案名稱。

  13. 按一下 [確定]

          

方法三:使用 Outlook 2013

如果可能,請使用 Outlook 2013 而非 Outlook 2016 來連接你的 IMAP 帳號。 此問題在 Outlook 2013 中不會出現。

狀態

Microsoft 將會持續研究此問題,並在找到更多資訊後,於此文章中發佈。