將您的 Mac 版 PowerPoint 簡報匯出成不同檔案格式

套用到
Mac 版 Microsoft 365 PowerPoint Mac 版 PowerPoint 2024 Mac 版 PowerPoint 2021

如果你想把簡報寄給對方,但對方沒有 macOS 或 Windows 的 PowerPoint,你可以將簡報匯出成其他格式,例如圖片格式或 PDF 檔案,讓收件人能查看投影片。

將簡報匯出為視訊

注意

將簡報匯出為影片功能僅適用於使用 Mac 版 Microsoft 365 Mac 版 PowerPoint 或更新版本 Mac 版 PowerPoint 的使用者。 如果你有 Microsoft 365 訂閱, 請確保你使用的是最新版本的 Office。

(從 16.19 版本Mac 版 Microsoft 365 PowerPoint開始,匯出簡報時會包含語音旁白 )

1. 點選 檔案>匯出。

2. 在 檔案格式 選單中,選擇影片格式及壓縮類型,e.g. MP4 HEVC 影片壓縮類型的檔案格式。

PowerPoint 中「匯出為影片」對話框的截圖。

3. 如果你想匯出帶有透明背景的 PowerPoint 簡報,請選擇 讓背景變得透明。

4. 選擇你想要的影片品質:超高清 (4K) 、全高清 (1080p) 、高清 (720p) 或Standard (480p) 。 影片的品質越高,檔案的大小越大。

5。 如果您有錄製的時間,並且想用在從簡報建立的影片中,請確保已選取 [使用錄製的時間和旁白] 旁邊的方塊。 如果您沒有設定時間,也可以選擇設定影片中每張投影片花費的時間。

6。 完成所有選項時,請選擇 [匯出]。

注意

當你將簡報匯出為影片時,任何在投影片中錄製的旁白音訊都會播放,但其他嵌入的媒體檔案則無法播放。

將簡報儲存成影片之後,就可以使用應用程式或可以開啟和撥放影片的裝置來共用該影片,就像您共用任何其他影片一樣。

將投影片匯出成圖片

您可以將一或多張投影片儲存成圖片,讓收件者可以在任何能開啟圖片的應用程式或裝置上檢視投影片。 請確定您選擇的應用程式或裝置可以開啟圖片格式。

注意

當您將投影片轉換成圖片檔案時,會移除簡報的任何轉場效果、動畫、影片或音訊。

  1. 點選 檔案>匯出。
  2. 在 [檔案格式] 功能表中,選取您要的圖片格式 (JPEG 或 PNG)。
  3. 選取 [儲存每張投影片] 或 [僅儲存目前的投影片]。 您也可以在 [寬度] 和 [高度] 方塊中,輸入投影片影像的大小。
    如果您選擇儲存每張投影片,簡報會將每張投影片儲存成個別的影像檔案。

將投影片儲存成圖片之後,就可以使用應用程式或可以開啟圖片的裝置來共用該圖片,就像共用其他任何圖片檔案一樣。

將簡報匯出成 PDF 格式

  1. 點選 檔案>匯出。
  2. 在 [檔案格式] 功能表中,按下 [PDF]。

將投影片儲存成 PDF 檔案之後,就可以使用應用程式或可以開啟 PDF 檔案的裝置來共用該檔案,就像共用其他任何 PDF 檔案一樣。

另請參閱

將 Mac 版 PowerPoint 簡報匯出成 PDF

將主題演講轉換為 Microsoft PowerPoint