症狀
安裝 Microsoft Store 應用程式更新後重新啟動 Windows 10 版本 1703 時,部分 Windows 10 裝置可能會出現 5-10 分鐘的黑屏。 這是因為裝置使用的 OEM 工廠映像檔,且這些映像檔附帶登錄金鑰與應用程式準備服務衝突。
原因
在某些 OEM 系統中,登錄檔金鑰會與應用程式準備服務發生衝突。 黑屏持續5到10分鐘後,使用者會重新控制裝置。 這個問題每次重啟 Windows 都會觸發。
解決方式
現在已經有更新可以解決這個問題。 我們建議受影響裝置的用戶立即套用此更新。
如何取得此更新
此更新可從 Windows Update 以 Critical 下載形式取得。 若要取得此更新的獨立套件,請前往 Microsoft Update Catalog 網站。
更多資訊
如果你安裝此更新後仍遇到此問題,請參考以下知識庫文章,了解其他可能的黑屏原因:
檔案資訊
此軟體更新的英文 (美國) 版會安裝具有下表中所列屬性的檔案。 這些檔案的日期與時間是以國際標準時間 (UTC) 表示。 本機電腦上這些檔案的日期與時間,是以您當地的時間和目前的日光節約時間 (DST) 的時差來顯示。 此外,當您對檔案執行特定作業時,其日期與時間可能會改變。
x86 Windows 10
| 檔案名稱 | 檔案版本 | 檔案大小 | 日期 | 時間 |
|---|---|---|---|---|
| Appxframeworkregcleaner.exe | 10.0.15063.610 | 71,488 | 2017年9月19日 | 09:04 |
x64 Windows 10
| 檔案名稱 | 檔案版本 | 檔案大小 | 日期 | 時間 |
|---|---|---|---|---|
| Appxframeworkregcleaner.exe | 10.0.15063.610 | 71,488 | 2017年9月19日 | 09:04 |
附加檔案資訊
x86 Windows 10 的額外檔案資訊
| 檔案屬性 | 值 |
|---|---|
| 檔案名稱 | 更新.mum |
| 檔案版本 | 不適用 |
| 檔案大小 | 4,892 |
| 日期 (UTC) | 2017年9月19日 |
| 時間 (UTC) | 22:40 |
| 平台 | 不適用 |
| 檔案名稱 | X86_a8be9068149f92cccd7786472c42dca8_31bf3856ad364e35_10.0.15063.610_none_abcacb5894be1401.manifest |
| 檔案版本 | 不適用 |
| 檔案大小 | 721 |
| 日期 (UTC) | 2017年9月19日 |
| 時間 (UTC) | 22:40 |
| 平台 | 不適用 |
| 檔案名稱 | X86_microsoft-窗-o..frameworkregcleaner_31bf3856ad364e35_10.0.15063.610_none_8efc1c98bdce3c60.manifest |
| 檔案版本 | 不適用 |
| 檔案大小 | 441 |
| 日期 (UTC) | 2017年9月17日 |
| 時間 (UTC) | 04:48 |
| 平台 | 不適用 |
x64 Windows 10 的額外檔案資訊
| 檔案屬性 | 值 |
|---|---|
| 檔案名稱 | Amd64_48e17260c0b61b1e9cf404a3c62921df_31bf3856ad364e35_10.0.15063.610_none_dfcc9c568200ca8e.manifest |
| 檔案版本 | 不適用 |
| 檔案大小 | 725 |
| 日期 (UTC) | 2017年9月19日 |
| 時間 (UTC) | 2,238 |
| 平台 | 不適用 |
| 檔案名稱 | Amd64_microsoft-窗-喔..frameworkregcleaner_31bf3856ad364e35_10.0.15063.610_none_eb1ab81c762bad96.manifest |
| 檔案版本 | 不適用 |
| 檔案大小 | 443 |
| 日期 (UTC) | 2017年9月17日 |
| 時間 (UTC) | 05:10 |
| 平台 | 不適用 |
| 檔案名稱 | 更新.mum |
| 檔案版本 | 不適用 |
| 檔案大小 | 4,934 |
| 日期 (UTC) | 2017年9月19日 |
| 時間 (UTC) | 2,238 |
| 平台 | 不適用 |