使用 Microsoft 登入
登入或建立帳戶。
您好:
選取其他帳戶。
您有多個帳戶
選擇您要用來登入的帳戶。

徵狀

假設您連線到 Microsoft 網際網路安全性 」 和 「 加速 」 (ISA) 伺服器 2004 年中的一個網路,並再嘗試存取檔案傳輸通訊協定 (FTP) 伺服器連接到不同的網路。 在這個案例中,您可能會遭遇下列徵狀其中一項:

  • 如果您嘗試使用 Microsoft Internet Explorer 開啟位於 FTP 伺服器的資料夾,您會收到下列錯誤訊息:

    Windows 無法存取此資料夾。請確定您輸入檔案名稱正確,而且您有存取該資料夾的權限。詳細資料: 作業逾時。

  • 如果您嘗試開啟位於 FTP 伺服器的資料夾中使用 FTP 用戶端程式,例如 SmartFTP,您會收到下列錯誤訊息:

    425 無法開啟資料連線。

原因

如果下列情況成立,就會發生這個問題:

  • ISA Server 2004 防火牆用戶端程式已安裝並啟用。

  • 在 Internet Explorer 中選取 [為 FTP 站台啟用資料夾檢視] 核取方塊。附註如果選取此核取方塊,Internet Explorer 會表現為典型 FTP 用戶端程式相同的行為。這種行為詳述於 RFC 959 這樣。如果未選取此核取方塊,Internet Explorer 的 FTP 要求到 Web proxy 伺服器會以傳送 HTTP 要求。若要檢視 RFC 959 這樣,請造訪下列的 「 工作群組 」 的網路 」 網站:

    http://www.faqs.org/rfcs/rfc959.htmlMicrosoft 提供協力廠商的連絡資訊,協助您尋找技術支援。 此連絡資訊若有變更,恕不另行通知。 Microsoft 不保證此協力廠商連絡資訊的正確性。

  • 在 Internet Explorer 中未選取 [使用被動式 FTP ] 核取方塊。附註此核取方塊會控制是否 Internet Explorer 使用主動模式或被動模式 FTP。

若要尋找這些核取方塊,請依照下列步驟執行:

  1. 啟動 Internet Explorer。

  2. [工具] 功能表上,按一下 [網際網路選項]

  3. 按一下 [進階] 索引標籤,然後在 [瀏覽,找出下列的核取方塊:

    為 FTP 站台啟用資料夾檢視 使用被動式 FTP

如果下列情況成立,就不會發生這個問題:

  • 您使用 Ftp.exe 命令列 FTP 用戶端程式。

  • 未安裝防火牆用戶端程式,和您的電腦設定為 SecureNAT 用戶端。

解決方案

Hotfix 資訊

支援的 hotfix 是可以從 Microsoft 取得的。不過,此 hotfix 被用來修正本文所述的問題。此 hotfix 只適用於發生此特定問題的系統上。此 hotfix 可能會接受其他測試。因此,如果此問題不會嚴重影響,我們建議您等候下一版包含此 hotfix 的軟體更新。如果可供下載的 hotfix,但沒有 「 下載 Hotfix 」 區段中,在此知識庫文件的頂端。如果這個區段不會出現,請連絡 Microsoft 客戶服務及支援 」 取得 hotfix。附註如果發生其他問題,或如果需要進行疑難排解,您可能必須建立個別的服務要求。收取支援費用會套用到其他支援問題,以及此特定 hotfix 無法解決的問題。如 Microsoft 客戶服務及支援的電話號碼或建立個別的服務要求的完整清單,請造訪下列 Microsoft 網站:

http://support.microsoft.com/contactus/?ws=support附註「 下載 Hotfix 」 表單會顯示 hotfix 是可用的語言。如果看不到您的語言,它是因為 hotfix 未提供該語言的支援。

先決條件

沒有任何先決條件,才能安裝此 hotfix。

重新啟動需求

您沒有在您套用此 hotfix 之後重新啟動電腦。

Hotfix 取代資訊

此 hotfix 不會取代任何其他 hotfix。

檔案資訊

檔案屬性 (或較新的檔案屬性),此 hotfix 的英文版具有下列表格中所列。國際標準時間 (UTC) 中,所列的日期和時間,這些檔案。當您檢視檔案資訊時,會將它轉換為本地時間。若要查看 UTC 與當地時間的時差,請在 [控制台] 中的 [日期和時間] 工具中使用時區] 索引標籤。 Date Time Version Size File name ---------------------------------------------------------- 20-Sep-2004 4.0.2161.8573,464 Ftpfltr.dll

狀態

Microsoft 已確認<適用於>一節中所列的 Microsoft 產品確實有上述問題。

其他相關資訊

本文將告訴您的協力廠商產品製造所 Microsoft 無關的公司。Microsoft 發佈不擔保、 默示或其他有關這些產品的可靠性。

需要更多協助嗎?

想要其他選項嗎?

探索訂閱權益、瀏覽訓練課程、瞭解如何保護您的裝置等等。

社群可協助您詢問並回答問題、提供意見反應,以及聆聽來自具有豐富知識的專家意見。

這項資訊有幫助嗎?

您對語言品質的滿意度如何?
以下何者是您會在意的事項?
按下 [提交] 後,您的意見反應將用來改善 Microsoft 產品與服務。 您的 IT 管理員將能夠收集這些資料。 隱私權聲明。

感謝您的意見反應!

×