使用 Microsoft 登入
登入或建立帳戶。
您好:
選取其他帳戶。
您有多個帳戶
選擇您要用來登入的帳戶。

狀況

請考慮下列情況:

  • 您正在執行 Microsoft 主機整合伺服器 2013年 3270 大型主機存取。

  • 系統中心作業管理員,您同時也執行主應用程式整合伺服器 Windows 管理檢測 (WMI) 指令碼或主應用程式的整合伺服器 2013年管理封包。


在這個案例中,您可能會經過一段時間看到項目和標頭的穩定的增加當您檢查應用程式記錄檔。表示事件識別碼 684。此事件表示 MNGCLI 增加。EXE 元件。


此外,您可能會看到類似下列的 「 應用程式記錄檔錯誤︰

記錄檔名稱︰ 應用程式
來源︰ 應用程式錯誤
2015/1/1 日期︰ 8:00:00 PM
事件識別碼︰ 1000年
工作類別︰ 應用程式當機事件
層級︰ 錯誤
關鍵字︰ 傳統
使用者︰ n/A
電腦︰ <FullyQualifiedServerName>
描述:
錯誤的應用程式名稱︰ wmiprvsNe.exe、 版本︰ 6.3.9600.16384,時間戳記︰ 0x5215f9c9
錯誤的模組名稱︰ mngbase.dll、 版本︰ 9.0.2102.0,時間戳記︰ 0x5211a1c8Exception 的程式碼︰ 0xc0000005

原因

之所以發生這個問題,是因為 MNGCLI 中造成死結。EXE 也因為失去關聯的執行緒。

解決方案

Hotfix 資訊

支援的 hotfix 可從 Microsoft 取得。不過,此 Hotfix 僅用於修正本文中所述的問題。此 hotfix 只適用於發生本文所述之問題的系統。此 hotfix 可能會接受其他測試。因此,如果此問題的影響不會很嚴重,我們建議您等候含此 hotfix 的下一版軟體更新。

如果 hotfix 可供下載,在此知識庫文件頂端將出現「可用的 Hotfix」區段。如果這個區段沒有出現,請連絡 Microsoft 客戶服務及支援以取得 hotfix。

注意如果發生其他問題,或如果需要進行疑難排解,您可能必須建立個別的服務要求。收取支援費用會套用到其他支援問題和此特定 hotfix 無法解決的問題。如需 Microsoft 客戶服務和支援的電話號碼或建立個別的服務要求的完整清單,請移至下列 Microsoft 網站:

http://support.microsoft.com/default.aspx?scid=fh;[LN];CNTACTMS (英文)

注意「 下載 Hotfix 」 表單會顯示 hotfix 可用的語言。如果看不到您的語言,這是因為 hotfix 未提供該語言的支援。

先決條件



您必須具有累積更新套件 10 的主機整合伺服器 2010年安裝套用此 hotfix 之後。如需有關如何取得累積更新套件,請按一下下面的文件編號,檢視 「 Microsoft 知識庫 」 中的文的詳細資訊︰

2917398累積更新 10,主機整合伺服器 2010

累積更新資訊

這個問題的修正程式是累積更新套件 3 中包含主機整合伺服器 2013年。如需有關如何取得累積更新套件,請參閱更新套件的主機整合伺服器 2013年 3 的累計

狀態

Microsoft 已確認這是<套用>一節所列出的 Microsoft 產品的問題。

需要更多協助嗎?

想要其他選項嗎?

探索訂閱權益、瀏覽訓練課程、瞭解如何保護您的裝置等等。

社群可協助您詢問並回答問題、提供意見反應,以及聆聽來自具有豐富知識的專家意見。

這項資訊有幫助嗎?

您對語言品質的滿意度如何?
以下何者是您會在意的事項?
按下 [提交] 後,您的意見反應將用來改善 Microsoft 產品與服務。 您的 IT 管理員將能夠收集這些資料。 隱私權聲明。

感謝您的意見反應!

×