使用 Microsoft 登入
登入或建立帳戶。
您好:
選取其他帳戶。
您有多個帳戶
選擇您要用來登入的帳戶。

徵狀

請考慮下列案例: 您可以在電腦上已安裝 Microsoft 商務伺服器 2009年,執行 Microsoft SharePoint 商務服務設定精靈 (SharePointCommerceServicesConfiguration.exe) 來建立預設網站 (含)現代的站台。 在這個案例中,「 精靈 」 不會建立站台成功。 此外,也會記錄下列錯誤訊息:

建立設定檔的加密機碼的作業已經逾時 out.* * * 錯誤: 建立設定檔的加密機碼的作業已經逾時。堆疊: 在 Microsoft.Commerce.Portal.Setup.CommandObjects.CreateProfileKeyCommand.Execute() Microsoft.Commerce.Portal.Setup.UI.Confirmation.Timer_Tick (物件寄件者,EventArgs e) 在建立設定檔的加密機碼的作業已逾時。堆疊: 在 Microsoft.Commerce.Portal.Setup.CommandObjects.CreateProfileKeyCommand.Execute() 在 Microsoft.Commerce.Portal.Setup.UI.Confirmation.Timer_Tick ([EventArgs e 中的 [物件寄件者)。

原因

精靈會使用CreateProfileKeyCommand.Execute()方法會設定等候逾時限制為 10 秒,就會發生這個問題。 不過,在某些環境下,它可能會超過 10 秒的時間才能建立設定檔的加密金鑰。

解決方案

支援的 hotfix 可從 Microsoft 取得。 不過,此 hotfix 被用來修正本文所述的問題。 此 hotfix 只適用於發生本文所述之問題的系統。 此 hotfix 可能會接受其他測試。 因此,如果此問題的影響不會很嚴重,我們建議您等候含此 hotfix 的下一版軟體更新。如果 hotfix 可供下載,在此知識庫文件頂端將出現「可用的 Hotfix」區段。 如果這個區段沒有出現,請連絡 Microsoft 客戶服務及支援以取得 hotfix。 答 5: 針對 Windows Server 2016 和 Windows 10 1709 版的 Windows Server 容器映像而發行的更新,包含適用於這組弱點的緩和措施,並且不需要額外設定。 如果發生其他問題,或如果需要進行疑難排解,您可能必須建立個別的服務要求。 收取支援費用會套用到其他支援問題和此特定 hotfix 無法解決的問題。 如需 Microsoft 客戶服務和支援的電話號碼或建立個別的服務要求的完整清單,請造訪下列 Microsoft 網站:

http://support.microsoft.com/contactus/?ws=support答 5: 針對 Windows Server 2016 和 Windows 10 1709 版的 Windows Server 容器映像而發行的更新,包含適用於這組弱點的緩和措施,並且不需要額外設定。 「 下載 Hotfix 」 表單會顯示 hotfix 可用的語言。 如果看不到您的語言,是因為未提供該語言的 Hotfix 。注意這個 hotfix 不適用於商務伺服器 2009年範本套件中。

先決條件

安裝此 hotfix 套件沒有先決條件。

重新啟動需求

您不必套用此 hotfix 套件之後,請重新啟動電腦。

Hotfix 取代資訊

此 hotfix 套件不會取代先前發行的 hotfix 套件。

檔案資訊

此 hotfix 的英文 (美國) 版會使用 Microsoft Windows Installer 套件來安裝 hotfix。 下表中,以的日期和時間,這些檔案會列出在國際標準時間 (UTC)。 當您檢視檔案資訊時,會將日期轉換為本地時間。 若要查看 UTC 與當地時間的時差,請在 [控制台] 中的日期和時間項目使用 [時區] 索引標籤。

檔案名稱

檔案版本

檔案大小

日期

時間

平台

Microsoft.commerce.portal.setup.dll

1.0.20123.26

214,912

26-Sep-2010

21:37

x86

狀態

Microsoft 已確認<適用於>一節中所列的 Microsoft 產品確實有上述問題。

其他相關資訊

如需有關如何設定 SharePoint 商務服務的詳細資訊,請造訪下列 MSDN 網頁:

如何在 Web 伺服器上設定 SharePoint 商務服務

需要更多協助嗎?

想要其他選項嗎?

探索訂閱權益、瀏覽訓練課程、瞭解如何保護您的裝置等等。

社群可協助您詢問並回答問題、提供意見反應,以及聆聽來自具有豐富知識的專家意見。

這項資訊有幫助嗎?

您對語言品質的滿意度如何?
以下何者是您會在意的事項?
按下 [提交] 後,您的意見反應將用來改善 Microsoft 產品與服務。 您的 IT 管理員將能夠收集這些資料。 隱私權聲明。

感謝您的意見反應!

×