若要繼續收到 Windows 的安全性更新,請確定您執行的是 Windows XP Service Pack 3 (SP3)。 如需詳細資訊,請參閱此 Microsoft 網頁: Windows XP 的支援即將結束
症狀
您在安裝 Windows XP Service Pack 2 (SP2) 之後,嘗試連線到網際網路時,收到下列其中一個錯誤訊息:
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錯誤 678「遠端電腦沒有回應」
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錯誤 769「無法連線到指定的目的地」
原因
一般而言,如果下列其中一種情況成立時,您就可能會收到這些錯誤訊息:
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網路線沒有連接。
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數據機已停用。
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數據機驅動程式已經損毀。
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間諜軟體正在電腦上執行,而且正在干擾連線。
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Winsock 必須修復。
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協力廠商的防火牆軟體正在封鎖連線。
解決方案
如果要疑難排解這個問題,請依照下列步驟執行。
步驟 1: 確定已連線網路電纜
確定網路纜線已連接到電腦或數據機。 如果您的電腦是連線到集線器或路由器,請確認連接到集線器或數據機路由器的網路線已成功連接。
步驟 2: 請確定已啟用網路介面卡
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按一下「開始」,再按一下「執行」,輸入 ncpa.cpl,然後再按一下
[確定]。 -
用滑鼠右鍵按一下「區域連線」圖示。 若該選項可以使用,請按一下「啟用」。
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拔掉電腦和數據機之間的纜線。
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關閉數據機。 如果數據機沒有電源開關,請中斷數據機的電源供應。
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請等候兩分鐘。
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開啟數據機,然後將纜線從電腦連接到數據機。
步驟 4: 使用「裝置管理員」解除安裝後再重新安裝數據機和驅動程式
在依照這些步驟執行之前,您可能必須從硬體製造商的網站下載網路介面卡最新的驅動程式。
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按一下
按一下「開始」,再按一下「執行」,然後輸入
輸入 sysdm.cpl,然後按一下「確定」。 -
按一下「硬體」 索引標籤,再按一下
「裝置管理員」,然後找出「網路介面卡」。 -
展開「網路介面卡」,然後在網路介面卡的圖示上按一下滑鼠右鍵。
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按一下「解除安裝」,然後再按一下
[確定]。 -
在提示您移除與這個裝置關聯的檔案的對話方塊中按一下「是」。
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重新啟動電腦。 或者按一下「執行」,然後按一下「掃描硬體變更」。
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如果 Windows 找到裝置,但是卻無法辨識該裝置,則您必須安裝網路介面卡最新的驅動程式。
如果您安裝的是 Realtek 8139 網路介面卡,請先更新可以解決這個問題的驅動程式。
Microsoft 提供協力廠商的連絡資訊,以協助您尋求技術支援。 此連絡資訊若有變更,恕不另行通知。 Microsoft 不保證此協力廠商連絡資訊的準確性。
步驟 5: 建立新的 DSL 或纜線連線
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按一下
按一下「開始」,再按一下「執行」,然後輸入
ncpa.cpl,然後按一下「確定」。 -
按一下「建立一個新連線」於
網路工作。 當精靈啟動時,按一下「下一步」。 -
按一下「連線到網際網路」,再按一下「下一步」。
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按一下「手動設定我的連線」,再按一下「下一步」。
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選取「使用需要使用者名稱和密碼的寬頻連線來連線」,再按一下
[下一步]。 -
依照後續步驟繼續進行操作。 使用網際網路服務提供者 (ISP) 提供的連線資訊以完成精靈。
備註 您可能必須使用 ISP 所提供的軟體才能建立新的連線。
步驟 6: 修復 Winsock 和 TCP/IP
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依序按一下 [開始] 與
按一下「執行」,鍵入 netsh winsock reset,然後按 Enter。 -
當命令提示字元視窗閃爍時,重新啟動電腦。
警告 當您執行 netsh winsock reset 命令時,存取或監視網際網路的程式(例如防毒軟體、防火牆或 Proxy 用戶端)可能會受到負面的影響。 執行這個解決方案後,若還有程式無法正常運作,請重新安裝該程式以還原其功能。
某些協力廠商防火牆軟體 (例如 ZoneAlarm 和 Norton Personal Firewall) 可能會在執行 Windows XP SP2 的電腦上造成網際網路連線的問題。 您可能必須暫時解除安裝這些程式,才能對電腦進行測試。 光是停用這些程式,可能還不足以進行測試。 請確定您擁有 CD 或安裝檔案,如此才能在稍後重新安裝這些程式。 如果這些程式造成問題,您可能必須與程式供應商連絡,以便取得該程式設定的協助。
備註 移除協力廠商防火牆程式前,請先確認 Windows XP 防火牆已啟用。
步驟 8: 掃描並移除間諜軟體和廣告軟體
建議您安裝 Windows Defender。 若要取得 Windows Defender 或是取得可用來移除電腦中不必要軟體之工具的詳細資訊,請。
步驟 9: 清除網際網路暫存檔案
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啟動 Microsoft Internet Explorer。
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按一下「工具」,然後按一下
網際網路選項。 -
在「一般」索引標籤上按一下「刪除檔案」。
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按一下「刪除檔案」對話方塊中的「確定」,然後按一下「確定」。
其他步驟
其他步驟如果您依照本文步驟執行後問題仍然持續發生,請嘗試執行下列程序。 這些程序可協助您判斷問題的原因,或是解決問題。
修復網路連線
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按一下
按一下「開始」,再按一下「執行」,然後輸入
ncpa.cpl,然後按一下「確定」。 -
用滑鼠右鍵按一下您的連線圖示,然後按一下
修復。
按一下「修復」後,Windows 會更新電腦的 IP 位址,而且會執行有助於解決問題的其他工作。 如需詳細資訊,請按一下下面的文件編號,檢視「Microsoft 知識庫」中的文件:
區域網路或高速網際網路連線的修復選項說明
更新 IP 位址
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按一下「開始」,再按一下「執行」,輸入 command 然後再按一下
[確定]。 -
在命令提示字元後輸入 ipconfig /renew,然後按下 ENTER。
與新 IP 位址有關的資訊會顯示在命令提示字元視窗。 -
關閉命令提示字元視窗。
使用防毒軟體來掃描病毒。 若您目前沒有在電腦上安裝防毒程式,請使用另一部具有網際網路連線的電腦下載防毒程式的安裝檔案。 要下載 McAfee AVERT Stinger 防毒軟體, 。
Microsoft 提供協力廠商的連絡資訊,以協助您尋求技術支援。 此聯絡資訊若有變更,恕不另行通知。 Microsoft 不保證此協力廠商聯絡資訊的準確性。
在安全模式中進行測試
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關閉電腦。
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請等候 10 秒鐘。
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啟動電腦,然後立即按 F8。
備註 若您收到鍵盤錯誤,請按 F1。 然後,繼續每秒按一次 F8。 -
在清單中選取「配備網絡功能的安全模式」。
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按 ENTER。
備註 電腦啟動的時間可能會比平常久。 -
在表示 Windows 正在安全模式下操作的對話方塊中按一下「確定」。
其他相關資訊
如果您使用的是 Microsoft Broadband 硬體,則可能必須安裝軟體和韌體更新。 如需有關如何取得這些更新的詳細資訊,請按一下下面的文件編號,檢視「Microsoft 知識庫」中的文件:
MSBBN: 如何更新 Microsoft 寬頻網路連線裝置的韌體和軟體
本文提及的協力廠商產品是由與 Microsoft 無關的獨立廠商所製造。 Microsoft 不以暗示或其他方式,提供與這些產品的效能或可靠性有關的擔保。