使用 Microsoft 登入
登入或建立帳戶。
您好:
選取其他帳戶。
您有多個帳戶
選擇您要用來登入的帳戶。

徵兆

假設您在System Center Configuration Manager網站伺服器上安裝或升級至 Microsoft System Center 2012 R2 Configuration Manager。 當您嘗試在更新案例中,將具有相關聯 Windows之 PE 3.1 開機映射的工作序列部署到Windows XP 型電腦時,部署失敗,並記錄 Smsts.log 檔中下列錯誤訊息:

將開機映射安裝到硬碟 TSManager 日期時間 3048 (0x0BE8)
先備份現有的開機系統,然後再嘗試設定新的開機系統 TSManager 日期時間 3048 (0x0BE8)
BootLoader::backup: C:\, C:\_SMSTaskSequence\backup TSManager datetime 3048 (0x0BE8)
BootLoader::restore: C:\_SMSTaskSequence\WinPE, C:\TSManager 日期時間 3048 (0x0BE8)
將 bcd 市集儲存至 C:\_SMSTaskSequence\WinPE\boot\BCD TSManager datetime 3048 (0x0BE8)
執行命令列:「C:\_SMSTaskSequence\WinPE\SMS\bin\i386\bootsect.exe」/NT60 SYS /MBR TSManager datetime 3048 (0x0BE8)
CreateProcess 失敗。 程式碼 (0x800700C1) TSManager datetime 3048 (0x0BE8)
Command line execution failed (800700C1) TSManager datetime 3048 (0x0BE8)
無法安裝開機映射。
不是有效的 Win32 應用程式。 (錯誤:800700C1;來源:Windows) TSManager datetime 3048 (0x0BE8)
無法安裝開機映射 CCR00004。
不是有效的 Win32 應用程式。 (錯誤:800700C1;來源:Windows) TSManager datetime 3048 (0x0BE8)
無法重新開機系統。 錯誤 0x (800700c1) TSManager datetime 3048 (0x0BE8)
無法初始化系統重新開機。
不是有效的 Win32 應用程式。 (錯誤:800700C1;來源:Windows) TSManager datetime 3048 (0x0BE8)
會傳回嚴重錯誤,以檢查重新開機動作 (重新開機以 Windows PE) 。
不是有效的 Win32 應用程式。 (錯誤:800700C1;來源:Windows) TSManager 日期時間 3048 (0x0BE8)


原因

發生此問題的原因為 Windows XP 與ADK) 8.1 (Windows評定和部署套件之間的相容性問題。

解決方案

若要解決此問題,請套用本文所述的 Hotfix。 此 Hotfix 適用于管理中心網站、主要網站、系統管理員主機和用戶端。 將此 Hotfix 套用至網站伺服器可讓您建立用戶端更新套件。

您必須使用 Windows PE 3.1 開機映射,開機映射的架構 (x86 或 x64) 必須符合目標 Windows XP 作業系統的架構。

在網站伺服器上安裝更新之後,任何作業系統開機映射都應該更新。 若要在套用 Hotfix 之後更新開機影像,請遵循下列步驟:

  1. 在Configuration Manager主機上,按一下[軟體庫]

  2. 在軟體庫工作區中,展開 [作業系統],然後按一下 [ 開機映射]

  3. 選取您要更新的開機影像。

  4. 以滑鼠右鍵按一下,然後選取 [更新發佈點 ] 動作。

    注意:此動作會更新所有通訊點,對包含許多通訊點的環境造成不良影響。

  5. 針對先前散佈的所有開機影像重複步驟 3 和 4。


Hotfix 資訊

Microsoft 提供支援的 Hotfix。 不過,此 Hotfix 僅是為了修正本文所述的問題。 僅將此 Hotfix 套用至發生本文所述問題的系統。 這個 Hotfix 可能會收到額外的測試。 因此,如果您未受到此問題嚴重影響,建議您等待下一次包含此 Hotfix 的軟體更新。

如果 hotfix 可供下載,則此知識庫文章頂端有「Hotfix 下載可用」一節。 如果沒有出現此區段,請連絡 Microsoft 客戶服務及支援以取得 Hotfix。

注意 如果發生其他問題或需要進行任何疑難排解,您可能需要建立個別的服務要求。 一般支援費用將適用于其他不符合此特定 Hotfix 資格的支援問題。 如需 Microsoft 客戶服務及支援電話號碼的完整清單,或建立個別的服務要求,請移至下列 Microsoft 網站:

HTTP://support.microsoft.com/contactus/?ws=support注意:[Hotfix 下載可用] 表單會顯示可供使用 Hotfix 的語言。 如果您沒有看到您的語言,這是因為該語言無法使用 hotfix。

先決條件

若要套用此 hotfix,您必須安裝 System Center 2012 R2 Configuration Manager。

重新啟動資訊

套用此 Hotfix 之後,您不需要重新開機電腦。

注意:建議您在安裝這個 Hotfix 套件之前,先關閉Configuration Manager管理主控台。

Hotfix 取代資訊

此 Hotfix 取代下列 hotfix:

2905002適用于 System Center 2012 R2 Configuration Manager的「作業系統部署」功能的更新

此 hotfix 的英文版本具有 (或更新版本的檔案屬性) 列于下表中。 這些檔案的日期和時間是以 Coordinated Universal Time (UTC) 表示。 當您檢視檔案資訊時,它會轉換為當地時間。 若要查看 UTC 與當地時間的差異,請使用 [控制台] 中 [日期和時間] 項目的 [時區] 索引標籤。

適用於所有 x86 系統

檔案名稱

檔案版本

檔案大小

日期

Time

Platform

Configmgr2012ac-r2-kb2910552-i386.msp

不適用

846,848

01-Oct-2013

下午 08:01

不適用

Configmgr2012adminui-r2-kb2910552-i386.msp

不適用

2,169,344

01-Oct-2013

下午 08:01

不適用

Createtsmediaadm.dll

5.0.7958.1001

1,619,632

01-Oct-2013

01:05

x86

Tscore.dll

5.0.7958.1104

1,824,944

01-Oct-2013

下午 08:01

x86

適用於所有 x64 系統

檔案名稱

檔案版本

檔案大小

日期

Time

Platform

Configmgr2012ac-r2-kb2910552-x64.msp

不適用

1,016,832

01-Oct-2013

下午 08:01

不適用

Createtsmediaadm.dll

5.0.7958.1001

2,034,864

01-Oct-2013

01:05

x64

Mcs.msi

不適用

9,641,984

01-Oct-2013

下午 08:01

不適用

Tscore.dll

5.0.7958.1104

2,455,728

01-Oct-2013

下午 08:01

x64


狀態

Microsoft 已確認<適用於>一節中所列的 Microsoft 產品確實有上述問題。

參考資料

請參閱下列 Microsoft TechNet 網站:

如何自訂要在 Configuration Manager 中使用的 PE 開機影像Windows

瞭解如何更新開機影像

瞭解 Microsoft 用來描述軟體更新的 術語

需要更多協助嗎?

想要其他選項嗎?

探索訂閱權益、瀏覽訓練課程、瞭解如何保護您的裝置等等。

社群可協助您詢問並回答問題、提供意見反應,以及聆聽來自具有豐富知識的專家意見。

這項資訊有幫助嗎?

您對語言品質的滿意度如何?
以下何者是您會在意的事項?
按下 [提交] 後,您的意見反應將用來改善 Microsoft 產品與服務。 您的 IT 管理員將能夠收集這些資料。 隱私權聲明。

感謝您的意見反應!

×