警告: 已停用、不支援 Internet Explorer 11 桌面應用程式已透過特定版本的 Windows 10 上的 Microsoft Edge 更新永久停用。 如需詳細資訊,請參閱 Internet Explorer 11 傳統型應用程式淘汰常見問題。
徵兆
在已安裝 Internet Explorer 的 2014 年 12 月累積安全性更新 (KB3008923) 或 2015 年 2 月 Internet Explorer 累積安全性更新 (KB3034682) 的電腦上,您可能會遇到 Windows Internet Explorer 9 或 Internet Explorer 10 中的下列其中一個問題:
-
當您嘗試下載檔案時,不會顯示 [下載] 對話方塊。
-
您無法開啟 [網際網路選項] 對話方塊。
如果已停用鬆散的聯結 Internet Explorer (LCIE) 功能,就會發生這些問題。
注意 若要停用 LCIE 功能,請將下列登錄專案的值設為 0:HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\TabProcGrowth
原因
如果 TabProcGrowth 登錄專案設為 0,則會發生這些問題,因為對話識別碼無效。
解決方案
若要解決此問題,請安裝 Internet Explorer 的最新累積安全性更新。 若要這麼做,請移至 Microsoft Update。 此外,請參閱 Internet Explorer 最新累積安全性更新的技術資訊。 此更新首次包含在2015 年 3 月 MS15-018 () 的 Internet Explorer 累積安全性更新中。
狀態
Microsoft 已確認<適用於>一節所列的 Microsoft 產品確實有上述問題。
參考
請參閱 Microsoft 用來描述軟體更新的 術語 。