Applies ToWindows 8.1 Pro Windows 8.1 Windows 8 Pro Windows 8

狀況

您無法順利完成 MSDN 訂閱網站上的部份下載項目,藉由使用 Windows Internet Explorer 11。

原因

如果您有網際網路連線無法支援瀏覽器為基礎的下載項目,可以會發生這個問題,在 Internet Explorer 11。

因應措施

若要解決這個問題,請嘗試下載 Internet Explorer 9 模式中的檔案。若要執行這項操作,請參考下列步驟:

  1. 在 Internet Explorer 中開啟的 MSDN 訂閱,下載頁面。

  2. 在 [搜尋] 方塊中,搜尋您想要下載的產品。

  3. 開啟開發人員工具窗格。若要執行這項操作,按下 F12。

  4. 開啟 [模擬] 畫面。若要執行這項操作,請按 Ctrl + 8。

  5. 在 [在 [模式] 下的 [文件模式] 清單中,按一下 [ 9]。

  6. 按一下 [在 [模式] 下的 [使用者代理字串] 清單中的 [ Internet Explorer 9]。注意變更使用者代理字串設定之後,下載網頁重新載入在 Internet Explorer 9 模式。

  7. 再試一次下載產品。檔案傳輸管理員應用程式或其他下載管理員開啟。

  8. 開始下載之後,關閉開發人員工具窗格。若要這麼做,請按下 F12,或按一下窗格右上角的 [關閉] 按鈕。

注意開始下載之後,您可以關閉開發人員工具窗格,而不會中斷的下載進度。直到您關閉此窗格中,瀏覽器會保留在 Internet Explorer 9 模式。

狀態

Microsoft 所知的這個問題,並解決方式運作。

需要更多協助嗎?

想要其他選項嗎?

探索訂閱權益、瀏覽訓練課程、瞭解如何保護您的裝置等等。

社群可協助您詢問並回答問題、提供意見反應,以及聆聽來自具有豐富知識的專家意見。