使用 Microsoft 登入
登入或建立帳戶。
您好:
選取其他帳戶。
您有多個帳戶
選擇您要用來登入的帳戶。

徵狀

當您使用其中一個 Microsoft 無線裝置 (鍵盤、滑鼠等) 上的 [適用于] 區段中時,裝置可能會在幾周的一般使用時間之後停止回應,或者您會收到下列訊息:

無線滑鼠信號品質很低。 如果您無法使用無線鍵盤或滑鼠進行流覽,您可能需要連接有線裝置才能繼續進行。

如果您的裝置正常運作,但是您繼續收到低信號錯誤訊息,請按一下以選取郵件視窗中的 [ 不要再顯示此 資訊] 核取方塊。

替代文字

注意本文章討論如何解決與許多非藍牙 Microsoft 無線滑鼠和鍵盤裝置有關的問題。 無線裝置與藍牙裝置有所不同。 無線裝置的符號與顯示在 USB 連接器/接收器或硬體本身上的樹狀分支類似。

替代文字

原因

如果下列一或多個條件成立,可能會發生這個問題:

  • 您使用的是充電電池。

  • 您正在使用的電池計量不足。

  • 接收器已插入無法運作的埠。

  • 您正在使用的無線裝置無法與接收器進行同步處理。 可能會干擾其他無線裝置。

  • 無線指標裝置鍵盤的色彩會防止無線指標裝置暫停本身。

  • 電池艙或充電基座中可能有連線問題。

解決方案

若要針對影響 Microsoft 無線鍵盤和無線滑鼠裝置的問題進行疑難排解,請依其出現的順序使用下列方法。

方法1:安裝 IntelliPoint 或 Intellitype 軟體

若要下載並安裝最新版本的 IntelliPoint 或 Intellitype 軟體,請遵循下列步驟:

  1. 請造訪下列 Microsoft 網站:

    HTTP://www.microsoft.com/hardware/download/download.aspx?category=MK

  2. 在 [ 選取產品類型 ] 清單中,選取您的裝置。

  3. 在其餘的清單方塊中,選取適當的選項。

  4. 按一下 [執行]。

  5. 按一下適當的連結,為您的裝置下載軟體。

  6. 按一下 [ 從目前位置執行此程式],然後按一下 [確定]

  7. 依照畫面上顯示的指示安裝軟體。

  8. 重新啟動電腦。

如果問題持續發生,請移至下一個方法。

方法2:測試接收器是否有干擾

若要測試接收器的干涉,請嘗試下列方法:

  • 如果您的無線裝置有一個同步處理至接收器的按鈕,請按按鈕,選取不同的頻道以將裝置再次同步處理。 沒有此按鈕的裝置會永久地同步處理至接收器。

  • 透過將接收器放在不同位置來進行實驗。 例如,將接收器倒置或側邊向下移動。

  • 確定無線裝置和接收器的距離最小是從任何其他無線裝置到三英尺。

  • 請勿將無線指標裝置、無線鍵盤或靠近任何電子裝置的接收器(例如無繩電話、行動電話或其他無線指標裝置或接收器)放在附近。 我們建議您在這些裝置之間維持至少8英寸的距離。

  • 請勿將無線指標裝置、無線鍵盤或接收器放在金屬表面或物件上(例如,長金屬導軌或線纜)。 我們建議您在無線指標裝置與此類金屬物件之間維持三英尺之間的距離。

如果問題持續發生,請移至下一個方法。

方法3:測試無線指標裝置的表面

無線指標裝置可能無法在沒有視覺效果或表面(例如玻璃)的表面上運作。 此外,感應器在追蹤大量重複的模式(例如雜誌或報紙相片)時可能會有困難。

已知下列色彩會導致難以追蹤某些滑鼠裝置:

  • 紅底為紅色或色彩,例如褐色、褐紫紅色及紫色

  • 單色黑色

  • 深藍色

  • 含藍色線條的白色 (例如,notepaper 的表面)

注意:此資訊不適用於使用 BlueTrack 技術的裝置。 使用 BlueTrack 技術的滑鼠裝置在大部分的表面上,都應該遇到比標準裝置體驗更少的問題。 若要查看 BlueTrack 裝置的清單,請流覽下列 Microsoft 網站:

HTTP://www.microsoft.com/hardware/mouseandkeyboard/tracklanding.mspx 如果問題持續發生,請移至下一個方法。

方法4:檢查 [控制台] 中的電池狀態

若要在 [控制台] 中檢查電池狀態,請遵循下列步驟:

  1. 按一下 [ 開始],按一下 [ 執行],輸入 main.cpl,然後按一下 [確定]


  2. 在 [ 無線 ] 索引標籤上,確認電池的狀態。 如果電池狀態 良好,可能就不需要變更電池。

注意並非所有裝置都有 [無線] 索引標籤。 如果您的裝置沒有 [無線] 索引標籤,請移至下一個方法。

方法5:更換非充電裝置 (的電池)

如果裝置是非充電,請遵循下列步驟:

  1. 將裝置倒置,然後移除電池艙蓋。

  2. 插入新電池。 請務必依電池艙標籤所指定的那樣,正確地對齊正面和負端。

  3. 關閉電池艙蓋。

注意:只使用最新的鹼性電池。 請勿在未設計為使用充電電池的產品中使用充電或其他類型的電池。

如需如何取代電池的詳細資訊,請參閱產品隨附的檔。 如果問題持續發生,請移至下一個方法。

方法6:將電池充電 (充電裝置)

如果裝置是充電,請遵循下列步驟:

  1. 連接裝置以進行充電。 視產品而定,連接點可能是裝置所在的「固定」,或它可能是裝置所連接的纜線。

  2. 如果充電指示燈變成紅色或在數秒後閃爍紅色,請依照下列步驟進行:

    1. 中斷裝置與充電連線的連接。

    2. 關閉裝置。

    3. 從裝置移除電池。

    4. 使用乾淨、柔布擦拭電池。

    5. 等待10秒。 然後,更換裝置中的電池。

    6. 開啟裝置。 然後再次嘗試步驟1。

  3. 如果問題持續發生,請嘗試下列其中一項額外步驟:

    • 如果裝置使用交流電配接器進行充電,請嘗試使用不同的電源插座。

    • 如果裝置透過 USB 埠收取費用,請嘗試使用不同的 USB 埠。 [首選埠] 是電腦背面的埠。

    注意:如果裝置包括充電電池,請嘗試在裝置中將鹼性或其他非充電電池重新充電,這會造成閃爍的紅色光線情況。 如果在裝置中使用的是鹼性電池,則不應該加值裝置。 如果裝有電池的彈簧鬆動且沒有安全地固定電池,也可能會發生閃爍紅色光的情況。

如果問題持續發生,請移至下一個方法。

方法7:檢查連線

確認沒有連接問題。 如果要執行這項操作,請依照下列步驟執行:

  1. 開啟電池艙,然後檢查是否有任何障礙或 corrosion。 如有需要,請移除或清除分欄。

  2. 檢查電池是否以正確的方向插入,以及是否有穩定的連接。

  3. 如果這是充電裝置,請檢查充電基礎或電纜是否有任何鬆動、任何障礙或任何 corrosion。

  4. 如果裝置有電池偵測開關,請檢查已安裝的電池是否太小而無法觸發開關。 您可以透過在電池周圍換頁來加上厚度來解決這個問題。

如果問題持續發生,請移至下一個方法。

方法8:在另一個埠試用裝置

若要測試埠連線品質,請嘗試下列方法:

  • 將裝置連接至電腦上的其他 USB 埠,以消除與特定 USB 埠相關聯的任何問題。

  • 略過任何埠複製、USB 中樞、KVM 交換器,以及類似的裝置。 相反地,請直接將接收器連線到電腦上的 USB 埠。

  • 如果您先前已將裝置連線到電腦前面的 USB 埠,請嘗試將裝置連接至電腦背面的 USB 埠。 (電腦背面的 USB 埠通常會有較高的頻寬。 )


如果問題持續發生,請移至下一個方法。

方法9:停用訊息

注意如果您在 [錯誤訊息] 視窗中選取 [不顯示此訊息] 核取方塊,就不會防止郵件再次出現,請使用這個方法。

如果無線裝置正常運作,但郵件視窗偶爾會繼續顯示,您可以停用這封郵件。 如果要執行這項操作,請依照下列步驟執行。

  1. Windows Vista

    按一下 [開始 替代文字],在 [開始搜尋] 方塊中輸入 dxdiag,然後按 enter。


    替代文字 如果系統提示您輸入系統管理員密碼或進行確認,請輸入密碼或提供確認。

    Windows XP

    按一下 [開始]、按一下 [執行]、輸入 Regedit,然後按一下[確定]

  2. 找出下列登錄子機碼,然後按一下它。

    注意 Intellipoint 是滑鼠軟體,而 Intellitype Pro 是鍵盤軟體。

    HKEY_CURRENT_USER\Software\Microsoft\Intellipoint HKEY_CURRENT_USER\Software\Microsoft\IntelliType Pro

  3. 按一下 [Intellipoint] 資料夾加以選取。

  4. 按一下 [ 編輯],按一下 [ 新增],然後按一下 [ DWORD]。

  5. 以滑鼠右鍵按一下新的值,按一下 [ 重新命名],輸入 SuppressBatteryStatusMessages,然後按 enter。

  6. 以滑鼠右鍵按一下 [ SuppressBatteryStatusMessages],然後按一下 [ 修改]。

  7. 在 [ 值資料 ] 方塊中,輸入1。

  8. 按一下 [確定]

其他相關資訊

如需有關如何針對無線產品進行疑難排解的詳細資訊,請按一下下列文章編號,以查看 Microsoft 知識庫中的文章:

838398 疑難排解無線鍵盤或滑鼠的回應失敗問題

需要更多協助嗎?

想要其他選項嗎?

探索訂閱權益、瀏覽訓練課程、瞭解如何保護您的裝置等等。

社群可協助您詢問並回答問題、提供意見反應,以及聆聽來自具有豐富知識的專家意見。

這項資訊有幫助嗎?

您對語言品質的滿意度如何?
以下何者是您會在意的事項?
按下 [提交] 後,您的意見反應將用來改善 Microsoft 產品與服務。 您的 IT 管理員將能夠收集這些資料。 隱私權聲明。

感謝您的意見反應!

×