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狀況

在登入執行 Windows 7 或 Windows Server 2008 R2 的電腦之後,可能會遇到下列問題:

  • 無法載入您的桌面。此外,您只會看到一個藍色或黑色背景影像。

  • 未執行 Windows 檔案總管],且您無法存取您的資料。

  • 在告知汽球提示中,您就會收到下列訊息:

無法連線到 windows 服務。Windows 無法連線到系統事件通知服務。這個問題會造成部份的使用者,從 [登入系統。作為系統管理的使用者,您可以檢閱系統事件記錄檔,如需詳細資訊的服務沒有回應的原因。


當發生問題時,則會將包含下列服務的服務主機在系統啟動時當機:

  • 憑證傳播

  • 可延伸驗證通訊協定

  • 群組原則用戶端

  • IKE 及 AuthIP IPsec 金鑰模組

  • IP 協助程式

  • 伺服器

  • 多媒體類別排程器

  • 使用者設定檔服務

  • 工作排程器

  • 系統事件通知服務

  • Shell 硬體偵測

  • 佈景主題

  • Windows 管理檢測

您的電腦上安裝某些應用程式,例如 Microsoft 應用程式虛擬化用戶端之後,您就可能會遇到這個問題。

注意您必須重新啟動電腦一或多次,修復這個問題。

原因

當新的磁碟機加入系統,背景服務仍在啟動時,就會發生這個問題。 最常見的範例是使用 Microsoft 應用程式虛擬化用戶端。 這項服務啟動時,它會建立虛擬磁碟機。 這個磁碟機是建立在系統啟動時,「 伺服器 」 服務可能會當機共用的服務主機處理程序。 此程序包含其他服務,也就是很重要的完成使用者登入。 這些服務會在啟動失敗,會顯示藍色或黑色背景影像,而不是使用者的桌面。

解決方案

Hotfix 資訊

支援的 hotfix 可從 Microsoft 取得。不過,此 Hotfix 僅用於修正本文中所述的問題。此 hotfix 只適用於發生本文所述之問題的系統。此 hotfix 可能會接受其他測試。因此,如果此問題的影響不會很嚴重,我們建議您等候含此 hotfix 的下一版軟體更新。

如果 hotfix 可供下載,在此知識庫文件頂端將出現「可用的 Hotfix」區段。如果這個區段沒有出現,請連絡 Microsoft 客戶服務及支援以取得 hotfix。

注意如果發生其他問題,或如果需要進行疑難排解,您可能必須建立個別的服務要求。收取支援費用會套用到其他支援問題和此特定 hotfix 無法解決的問題。如 Microsoft 客戶服務及支援的電話號碼或建立個別的服務要求的完整清單,請造訪下列 Microsoft 網站:

注意「 下載 Hotfix 」 表單會顯示 hotfix 可用的語言。如果看不到您的語言,是因為未提供該語言的 Hotfix 。

先決條件

若要套用此 hotfix,您執行的必須是下列其中一種作業系統︰

  • Windows 7

  • Windows 7 Service Pack 1 (SP1)

  • Windows Server 2008 R2

  • Windows Server 2008 R2 Service Pack 1 (SP1)

如需有關如何取得 Windows 7 或 Windows Server 2008 R2 service pack 的詳細資訊,請按一下下面的文件編號,檢視 「 Microsoft 知識庫 」 中的文件:

Service Pack 1 Windows 7 和 Windows Server 2008 R2 的資訊
 

登錄資訊

若要使用此套件中的 hotfix,您不需對登錄進行任何變更。

重新啟動需求

套用此 hotfix 後,您必須重新啟動電腦。

Hotfix 取代資訊

此 hotfix 不會取代先前發行的 hotfix。

檔案資訊

此 hotfix 的全域版本安裝檔案具有下列表格中所列的屬性。這些檔案的日期和時間均以國際標準時間 (UTC) 列出。本機電腦上這些檔案是以您當地的時間與目前的日光節約時間 (DST) 的時差來顯示日期和時間。此外,當您在檔案上執行特定作業時,日期和時間可能會變更。

Windows 7 和 Windows Server 2008 R2 檔案資訊附註

重要Windows 7 hotfix 及 Windows Server 2008 R2 hotfix 隨附在相同的套件中。不過,在 [Hotfix 要求] 頁面上的 Hotfix 會在這兩個作業系統下列出。若要要求套用至一或兩個作業系統的 Hotfix 套件,請選取此頁面上列在 Windows 7/Windows Server 2008 R2 之下的 Hotfix。永遠參考文件的〈套用〉一節以判斷實際套用每個 hotfix 的作業系統。

  • 藉由檢查的檔案版本號碼,如下列表格所示,可以識別套用至特定產品、 SR_Level (RTM、 SPn) 及服務分支 (LDR、 GDR) 的檔案。

    版本

    產品

    SR_Level

    服務分支

    6.1.760
    0.
    16xxx

    Windows 7 和 Windows Server 2008 R2

    RTM

    GDR

    6.1.760
    0.
    21xxx

    Windows 7 和 Windows Server 2008 R2

    RTM

    LDR

    6.1.760
    1.
    17xxx

    Windows 7 和 Windows Server 2008 R2

    SP1

    GDR

    6.1.760
    1.
    21xxx

    Windows 7 和 Windows Server 2008 R2

    SP1

    LDR

  • 資訊清單檔案 (.manifest) 及菊檔案 (.mum) 所安裝的每個環境都分別列於

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