使用 Microsoft 登入
登入或建立帳戶。
您好:
選取其他帳戶。
您有多個帳戶
選擇您要用來登入的帳戶。

問題

當您使用就地 eDiscovery & 保留 Exchange Online 來搜尋大量信箱時,搜尋狀態就會顯示為部分完成。 此外,一個或多個信箱會傳回下列錯誤訊息:

伺服器無法立即向此要求服務。 稍後再試一次。

再次搜尋時,您會收到相同的錯誤訊息,但在不同的信箱上。

原因

組織的 Exchange Online 信箱可能會散佈在多個 Office 365 伺服器。 某些信箱可能是駐留在處理較高優先順序要求(例如與郵件流程有關的要求)的伺服器上。 在這種情況下,該伺服器將無法及時回應 eDiscovery 要求。

避免

視情況而定,請使用下列其中一種方法:

  • 如果您使用 eDiscovery 搜尋來建立就地保留或匯出搜尋結果,這個問題不會影響您所執行的動作。

  • 若要取得未成功之信箱的搜尋結果,請建立新的搜尋查詢,然後將這些信箱新增至該查詢,即可只搜尋那些信箱。

狀態值

這是一個已知的就地電子檔探索搜尋問題,可能會在未來更新中修正。 

需要更多協助嗎?

想要其他選項嗎?

探索訂閱權益、瀏覽訓練課程、瞭解如何保護您的裝置等等。

社群可協助您詢問並回答問題、提供意見反應,以及聆聽來自具有豐富知識的專家意見。

這項資訊有幫助嗎?

您對語言品質的滿意度如何?
以下何者是您會在意的事項?
按下 [提交] 後,您的意見反應將用來改善 Microsoft 產品與服務。 您的 IT 管理員將能夠收集這些資料。 隱私權聲明。

感謝您的意見反應!

×