使用 Microsoft 登入
登入或建立帳戶。
您好:
選取其他帳戶。
您有多個帳戶
選擇您要用來登入的帳戶。

狀況

假設您有正在執行 Windows 7、 Windows Server 2008 R2、 Windows 8 或 Windows Server 2012 的電腦。電腦已安裝 Intel 高定義音訊規格 HDMI 與相容的視訊卡。當您嘗試關閉電腦時,您可能會收到類似下列的 「 停止 」 錯誤訊息︰

停止︰ 0x00000019參數 1參數 2參數 3([參數 4

注意事項

  • 這個 Stop 錯誤描述 BAD_POOL_HEADER 問題。

  • 這個「停止」錯誤訊息中的參數會因電腦的設定而有所不同。

  • 並非所有"Stop 0x00000019"的錯誤被因這個問題。

  • 當系統嘗試停止在視訊卡上的高的定義音訊控制器驅動程式的程序時,就會發生這個問題。Hdaudio.sys 驅動程式中,就會發生錯誤。

原因

Hdaudio.sys 驅動程式嘗試處理音訊的資訊,以某些方式中設定視訊卡內的未初始化的內部靭體記憶體時,就會發生這個問題。結果是內部集區損毀。卸載,Hdaudio.sys 驅動程式時,您會收到 「 停止 」 錯誤通常發生於當您嘗試將電腦關機時的處理程序。

解決方案

Windows 8 和 Windows Server 2012 的更新資訊

若要解決這個問題,在 Windows 8 或 Windows Server 2012,安裝更新彙總套件 2862768。如需有關如何取得此更新彙總套件的詳細資訊,請按一下下面的文件編號,檢視 「 Microsoft 知識庫 」 中的文件:

2862768 Windows RT、 Windows 8 和 Windows Server 2012 更新彙總套件︰ 年 8 月 2013年

Windows 7 和 Windows Server 2008 R2 的 Hotfix 資訊

支援的 hotfix 可從 Microsoft 取得。不過,此 Hotfix 僅用於修正本文中所述的問題。此 hotfix 只適用於發生本文所述之問題的系統。此 hotfix 可能會接受其他測試。因此,如果此問題的影響不會很嚴重,我們建議您等候含此 hotfix 的下一版軟體更新。

如果 hotfix 可供下載,在此知識庫文件頂端將出現「可用的 Hotfix」區段。如果這個區段沒有出現,請連絡 Microsoft 客戶服務及支援以取得 hotfix。

注意如果發生其他問題,或如果需要進行疑難排解,您可能必須建立個別的服務要求。收取支援費用會套用到其他支援問題和此特定 hotfix 無法解決的問題。如需 Microsoft 客戶服務和支援的電話號碼或建立個別的服務要求的完整清單,請造訪下列 Microsoft 網站:

http://support.microsoft.com/contactus/?ws=support注意「 下載 Hotfix 」 表單會顯示 hotfix 可用的語言。如果看不到您的語言,是因為未提供該語言的 Hotfix 。

先決條件

若要套用此 hotfix,您必須執行 Windows 7 Service Pack 1 (SP1) 或 Windows Server 2008 R2 SP1。

如需有關如何取得 Windows 7 或 Windows Server 2008 R2 service pack 的詳細資訊,請按一下下面的文件編號,檢視 「 Microsoft 知識庫 」 中的文件:

976932Windows 7 Service Pack 1 和 Windows Server 2008 R2 Service Pack 1 的相關資訊

登錄資訊

若要套用此 hotfix,您不需要對登錄進行任何變更。

重新啟動需求

套用此 hotfix 後,您必須重新啟動電腦。

Hotfix 取代資訊

此 hotfix 不會取代先前發行的 hotfix。

此 hotfix 的全域版本安裝檔案具有下列表格中所列的屬性。這些檔案的日期和時間均以國際標準時間 (UTC) 列出。本機電腦上這些檔案是以您當地的時間與目前的日光節約時間 (DST) 的時差來顯示日期和時間。此外,當您在檔案上執行特定作業時,日期和時間可能會變更。

Windows 7 和 Windows Server 2008 R2 檔案資訊附註
重要Windows 7 hotfix 及 Windows Server 2008 R2 hotfix 隨附在相同的套件中。不過,在 [Hotfix 要求] 頁面上的 Hotfix 會在這兩個作業系統下列出。若要要求套用至一或兩個作業系統的 Hotfix 套件,請選取此頁面上列在 Windows 7/Windows Server 2008 R2 之下的 Hotfix。永遠參考文件的〈套用〉一節以判斷實際套用每個 hotfix 的作業系統。

  • 可以識別套用至特定產品、 SR_Level (RTM、 SPn) 及服務分支 (LDR、 GDR) 的檔案,藉由檢查的檔案版本號碼,如下列表格所示︰

    版本

    產品

    里程碑

    服務分支

    6.1.760
    1.18xxx

    Windows 7 和 Windows Server 2008 R2

    SP1

    GDR

    6.1.760
    1.22xxx

    Windows 7 和 Windows Server 2008 R2

    SP1

    LDR

  • GDR 服務分支只包含能解決普遍及嚴重問題之廣泛發行的修正程式。LDR 服務分支包含廣為發佈和其他的修正程式。

  • 資訊清單檔案 (.manifest) 及菊檔案 (.mum) 所安裝的每個環境都 < 其他檔案和="" windows="" server="" 2008="" r2="" 的="" windows="" 7="" 資訊=""> 一節中的 [分別列出。菊及資訊清單檔案,以及相關的安全性類別目錄 (.cat) 檔案中,是非常重要的事維護更新元件的狀態。安全性類別目錄檔案 (將不會為其列出屬性) 是使用 Microsoft 數位簽章簽署的。

適用於所有支援的 Windows 7 x86 版本

檔案名稱

檔案版本

檔案大小

日期

時間

平台

Hdaudio.sys

6.1.7601.18127

304,128

12-Apr-2013

12:09

x86

Hdaudio.sys

6.1.7601.22297

304,128

12-Apr-2013

12:28

x86

適用於所有支援的 Windows 7 和 Windows Server 2008 R2 x64 版本

檔案名稱

檔案版本

檔案大小

日期

時間

平台

Hdaudio.sys

6.1.7601.18127

350,208

12-Apr-2013

12:52

x64

Hdaudio.sys

6.1.7601.22297

350,208

12-Apr-2013

12:46

x64


狀態

Microsoft 已確認這是<套用>一節所列出的 Microsoft 產品的問題。

更多的資訊

如需有關軟體更新術語的詳細資訊,請按一下下面的文件編號,檢視「Microsoft 知識庫」中的文件:

編號 824684用來描述 Microsoft 軟體更新標準術語的說明

本文將所述之產品製造協力廠商均與 Microsoft 無關。Microsoft 不對這些產品之其他相關效能或可靠性作出任何擔保或默示。

適用於 Windows 7 和 Windows Server 2008 R2 的其他檔案資訊

適用於所有支援的 Windows 7 x86 版本的其他檔案

檔案名稱

X86_hdaudio.inf_31bf3856ad364e35_6.1.7601.18127_none_175fb24cc5b7af41.manifest

檔案版本

不適用

檔案大小

2,265

日期 (UTC)

12-Apr-2013

時間 (UTC)

14:11

平台

不適用

檔案名稱

X86_hdaudio.inf_31bf3856ad364e35_6.1.7601.22297_none_179d9fa3df0e12a2.manifest

檔案版本

不適用

檔案大小

2,265

日期 (UTC)

12-Apr-2013

時間 (UTC)

14:19

平台

不適用

適用於所有支援 Windows 7 和 Windows Server 2008 R2 x64 型版本的其他檔案

檔案名稱

Amd64_hdaudio.inf_31bf3856ad364e35_6.1.7601.18127_none_737e4dd07e152077.manifest

檔案版本

不適用

檔案大小

2,269

日期 (UTC)

12-Apr-2013

時間 (UTC)

15:16

平台

不適用

檔案名稱

Amd64_hdaudio.inf_31bf3856ad364e35_6.1.7601.22297_none_73bc3b27976b83d8.manifest

檔案版本

不適用

檔案大小

2,269

日期 (UTC)

12-Apr-2013

時間 (UTC)

14:45

平台

不適用


需要更多協助嗎?

想要其他選項嗎?

探索訂閱權益、瀏覽訓練課程、瞭解如何保護您的裝置等等。

社群可協助您詢問並回答問題、提供意見反應,以及聆聽來自具有豐富知識的專家意見。

這項資訊有幫助嗎?

您對語言品質的滿意度如何?
以下何者是您會在意的事項?
按下 [提交] 後,您的意見反應將用來改善 Microsoft 產品與服務。 您的 IT 管理員將能夠收集這些資料。 隱私權聲明。

感謝您的意見反應!

×