使用 Microsoft 登入
登入或建立帳戶。
您好:
選取其他帳戶。
您有多個帳戶
選擇您要用來登入的帳戶。

徵狀

當您嘗試安裝、更新或啟動程式或檔案時,收到下列錯誤訊息:

錯誤: Windows 無法存取指定的裝置、路徑或檔案。 您可能沒有適當的權限,所以無法存取項目

解決方案

若要解決這個問題,請依照下列方法中的步驟執行,並從方法 1 開始;如果方法 1 無法解決問題,請繼續執行下一個方法。

方法 1: 檢查檔案或資料夾的權限

注意:請確認您是系統管理員,或是 Domain Admins 群組的一份子 (如果您在網域中)。

權限是與檔案關聯的規則,用來決定您是否可以存取檔案,以及您可以對檔案執行哪些操作。 若要檢查檔案或資料夾的權限,請依照下列步驟執行:

  1. 在檔案或資料夾上按一下滑鼠右鍵,然後選取 [內容]。

  2. 選取 [安全性] 索引標籤。

  3. 在 [群組或使用者名稱] 下方,按一下您的名稱以查看您擁有的權限 (此步驟的螢幕擷取畫面如下所示)。
    The screen shot for this step

  4. 選取 [編輯],然後選取以核取所需權限的核取方塊,然後選取 [確定] (此步驟的螢幕擷取畫面如下所示)。
    The screen shot for this step


如需關於權限的詳細資訊,請參閱

方法 2: 檢查檔案位置

如果捷徑或安裝程式嘗試存取目前無法使用的位置,例如網路或抽取式磁碟機,您可能會收到這個錯誤。 對於 Windows 無法存取的檔案,請檢查檔案路徑,並確認位置可供存取 (此步驟的螢幕擷取畫面如下所示)。
The screen shot for this step

方法 3: 確認檔案並未移動或遭到刪除

如果檔案已經移動或遭到刪除,您也會收到這個錯誤。 請瀏覽至檔案位置,確認檔案仍在該位置。

方法 4: 重新建立捷徑,確認是否出現損毀

如果捷徑或其他檔案類型已經損毀,您也會收到這個錯誤。 您可以重新建立捷徑,檢查捷徑是否出現損毀。 若要執行這項操作,請參閱。

如果應用程式或其他檔案類型已經損毀,可能必須修復應用程式,才能解決問題。

方法 5: 解除封鎖檔案

在某些情況下,檔案可能會遭到 Windows 封鎖。 請檢查檔案內容,其中可能會有備註,指出「這個檔案來自另一部電腦,可能會封鎖以協助保護您的電腦」。若要檢查並解除封鎖檔案,請依照下列步驟執行:

  1. 以滑鼠右鍵按一下遭到封鎖的檔案,然後選取 [內容]。

  2. 在 [一般] 索引標籤中,選取 [解除封鎖] (如果選項可用)。

方法 6: 檢查您的防毒軟體是否會封鎖檔案

您可以暫時停用防毒軟體,然後嘗試開啟檔案,藉此確認防毒軟體是否會封鎖檔案。 如果您必須暫時停用防毒軟體,請在檢查完成後立即重新啟用。 如果您在防毒軟體停用期間保持連線到網際網路,您的電腦會很容易受到攻擊。

重要: 停用防毒軟體或變更設定可能會使您的電腦容易受到病毒、詐騙或惡意攻擊。 Microsoft 不建議您停用防毒軟體或變更設定。  如果您必須暫時停用防毒軟體,請在檢查完成後立即重新啟用。 請自行承擔使用這個因應措施的風險。 若要暫時停用防毒軟體,請參閱

原因

如果您的電腦上存在下列任何一種情況,就可能發生這個問題。

  • 您沒有檔案或檔案位置的存取權限。

  • 檔案的所在位置目前無法存取,例如網路位置,或是目前未連接到電腦的外部磁碟機。

  • 檔案已經移動或遭到刪除。

  • 檔案或捷徑已損毀。

  • 檔案可能遭到 Windows 封鎖。

  • 您的防毒軟體可能封鎖檔案。

其他相關資訊

如需有關在 Windows 存取檔案或資料夾卻發生錯誤的詳細資訊,請參閱

需要更多協助嗎?

想要其他選項嗎?

探索訂閱權益、瀏覽訓練課程、瞭解如何保護您的裝置等等。

社群可協助您詢問並回答問題、提供意見反應,以及聆聽來自具有豐富知識的專家意見。

這項資訊有幫助嗎?

您對語言品質的滿意度如何?
以下何者是您會在意的事項?
按下 [提交] 後,您的意見反應將用來改善 Microsoft 產品與服務。 您的 IT 管理員將能夠收集這些資料。 隱私權聲明。

感謝您的意見反應!

×