使用 Microsoft 登入
登入或建立帳戶。
您好:
選取其他帳戶。
您有多個帳戶
選擇您要用來登入的帳戶。

徵狀

當您嘗試使用 [新增印表機] 嚮導來安裝 Hewlett Packard 印表機時,您可能會收到類似以下的錯誤訊息:

無法安裝印表機。 輸入的印表機名稱不正確,或指定的印表機已失去與伺服器的連線。 如需詳細資訊,請按一下 [說明]。

原因

當您嘗試安裝以 .inf 檔案為基礎的 Hewlett Packard 印表機驅動程式時,就會發生此問題。

解決方案

若要解決此問題,請與 Hewlett Packard,以取得您印表機的更新驅動程式。 如需如何與 Hewlett Packard 的相關資訊,請按一下下列清單中適當的文章編號,以查看 Microsoft 知識庫中的文章:

硬體和軟體協力廠商供應商連絡人清單,A-K 硬體和軟體協力廠商供應商連絡人清單,L-P 硬體和軟體協力廠商供應商連絡人清單,Q-Z

狀態

Microsoft 已確認這是本文開頭所列的 Microsoft 產品中的問題。

其他相關資訊

在 Windows XP 中建立的特定 Hewlett Packard 印表機驅動程式與 Windows Server 2003 不相容。 如果您使用的是以 Windows XP 印表機驅動程式標示的驅動程式,就會發生此問題。 注意: Hewlett-Packard 的印表機驅動程式會發生這個問題。 Windows Server 2003 隨附的印表機驅動程式不會發生這個問題。 如需有關如何取得 Hewlett-Packard 產品之驅動程式的其他資訊,請造訪以下 Hewlett-Packard 網站:

Microsoft 提供協力廠商的連絡資訊,協助您尋找技術支援。 此連絡資訊若有變更,恕不另行通知。 Microsoft 不保證此協力廠商連絡資訊的正確性。本文中討論的協力廠商產品是由與 Microsoft 無關的公司所生產。Microsoft 不會對這些產品的效能或可靠性作出任何暗示或其他保證。

需要更多協助嗎?

想要其他選項嗎?

探索訂閱權益、瀏覽訓練課程、瞭解如何保護您的裝置等等。

社群可協助您詢問並回答問題、提供意見反應,以及聆聽來自具有豐富知識的專家意見。

這項資訊有幫助嗎?

您對語言品質的滿意度如何?
以下何者是您會在意的事項?
按下 [提交] 後,您的意見反應將用來改善 Microsoft 產品與服務。 您的 IT 管理員將能夠收集這些資料。 隱私權聲明。

感謝您的意見反應!

×