使用 Microsoft 登入
登入或建立帳戶。
您好:
選取其他帳戶。
您有多個帳戶
選擇您要用來登入的帳戶。

摘要

在使用 Boot Camp 的 Mac 上安裝或更新 Windows 時,您可能會發現無法再透過耳機或者內部或外部的喇叭聽到音效。

原因

這個問題可能是因為過期或損毀的驅動程式及其他軟體所造成。

解決方案

如果要解決此問題,請依照下列方法(從方法 1 開始)中的步驟執行。 如果方法 1 無法解決問題,請繼續進行下一個方法。

方法 1: 更新至 Boot Camp 最新版本

如果要下載並安裝最新的 Boot Camp 更新,請依照下列步驟執行:

  1. 前往 啟動切換支援

  2. 按一下「下載」。

  3. 向下捲動直到找到您執行的 Mac 系統適用的最新 Boot Camp 更新。

  4. 按一下 [下載]。

  5. 請依照螢幕上的指示下載並安裝最新的 Boot Camp 軟體更新。

  6. 重新啟動 Mac。

    重要: 如果您使用的是 Windows XP 或 Windows Vista,則 Boot Camp 4.0 無法支援這些 Windows 版本。

方法 2: 安裝最新版的音訊驅動程式

使用 Mac OS 光碟片安裝音訊驅動程式或從 Apple 下載最新版本的音訊驅動程式。

選項 1: 使用您的 Mac OS 光碟片安裝驅動程式

  1. 啟動 Mac 然後開機進入 Windows。

  2. 插入 Mac OS 安裝光碟片。

    a. 如果沒有自動出現安裝視窗,請按一下 「開始」按鈕,再按一下 「電腦」。
    b. 按一下內含 Mac OS 光碟片的磁碟機。
    c. 按兩下「啟動切換輔助程式」 資料夾。
    d. 按兩下 setup.exe。
    e. 按一下 「安裝」。

  3. 依照螢幕上的指示安裝驅動程式。

  4. 重新啟動 Mac。

選項 2: 從 Apple 的網站安裝驅動程式

  1. 啟動 Mac 然後開機進入 Windows。

  2. 開啟 Internet Explorer 然後前往 Apple 支援

  3. 按一下「下載」。

  4. 向下捲動直到找到您執行的 Mac 系統適用的最新音訊驅動程式。

  5. 按一下 [下載]。

  6. 請依照螢幕上的指示為您的 Mac 下載並安裝最新的音訊驅動程式。

  7. 重新啟動 Mac。

方法 3: 下載並安裝最新 Realtek 驅動程式。

如果要透過廠商網站下載並安裝最新 Realtek 驅動程式,請依照下列步驟執行:

  1. 前往 Realtek 下載中心。  

  2. 在「下載搜尋」方塊中輸入 「驅動程式」,然後按一下「前往」按鈕。

  3. 按一下符合目前 Realtek 晶片組的軟體標題。

    如需詳細資訊,請參閱您的電腦說明文件。

  4. 選取與 Windows 作業系統對應的網站。

  5. 請依照螢幕上的指示下載並安裝最新的驅動程式。

方法 4: 修復 Boot Camp 驅動程式。

要修復啟動切換輔助程式,請依照下列步驟執行:

  1. 修復 Boot Camp 驅動程式。

  2. 啟動 Mac 然後開機進入 Windows。

  3. 插入 Mac OS 安裝光碟片。 如果 [Installer] 視窗沒有自動出現,請按一下

    a. 「開始」按鈕,再按一下「電腦」。
    b. 按一下內含 Mac OS 光碟片的磁碟機。
    c. 按兩下「啟動切換輔助程式」 資料夾。
    d. 按兩下 setup.exe。

  4. 按一下「修復」。

  5. 請依照畫面上的指示修復驅動程式。

  6. 重新啟動 Mac。

方法 5: 重新安裝您的聲音驅動程式。

如果要重新安裝聲音驅動程式,請依照下列步驟執行:

  1. 開機進入 Mac 的 Windows。

  2. 開啟「裝置管理員」。

    如果是 Windows XP:

    a. 按一下「開始」,然後按一下「控制台」。
    b. 如果您沒有看見「系統」圖示,請按一下視窗左邊窗格的「切換至」傳統檢視。
    c. 按兩下 系統 圖示。
    d. 按一下「硬體」 索引標籤。
    e. 按一下「裝置管理員」按鈕。

    如果是 Windows Vista 或 Windows 7。

    a. 按一下「開始」按鈕。
    b. 在「搜尋」方塊中輸入「device manager」,然後按一下 「裝置管理員」.。

  3. 按兩下「音效、視訊及遊戲控制器」。

  4. 按兩下 [音訊裝置]。

  5. 按一下「驅動程式」索引標籤。

  6. 按一下「解除安裝」按鈕。

  7. 如果出現提示,請重新啟動 Windows。

  8. 插入 Mac OS 安裝光碟片。

  9. 如果沒有自動出現安裝視窗,請按一下「開始」按鈕,再按一下「電腦」。

  10. 按一下 Mac OS 所在的磁碟機。

  11. 按兩下「Boot Camp」 資料夾。

  12. 按兩下「setup.exe」。

  13. 按一下「安裝」。

  14. 請依照畫面上的指示安裝驅動程式。

  15. 重新啟動 Mac。


方法 6: 重新安裝 Boot Camp。

如果要解除安裝後再重新安裝 Boot Camp 服務,請依照下列步驟執行。

步驟 1:

適用於 Windows 7:

  1. 依序按一下「開始」 按鈕、「控制台」],然後按一下「解除安裝某個程式」。

  2. 按一下「Boot Camp 服務」,然後按一下「解除安裝」。


如果是 Windows Vista:

  1. 依序按一下「開始」、「控制台」、「程式集」,然後點選「程式和功能」。

  2. 按一下「Boot Camp 服務」,然後按一下「解除安裝」。


如果是 Windows XP:

  1. 依序按一下「開始」 按鈕、「控制台」,然後按一下「新增或移除程式」。

  2. 按一下「Boot Camp 服務」,然後按一下「解除安裝」。

‏步驟 2:

  1. 如果出現提示,請重新啟動 Windows。

  2. 插入 Mac OS 安裝光碟片。

  3. 按一下「開始」按鈕,再按一下「電腦」。

  4. 按一下包含 Mac OS 光碟片的磁碟機。

  5. 按兩下「Boot Camp」 資料夾。

  6. 按兩下「setup.exe」。

  7. 按一下「安裝」。

  8. 重新啟動 Mac。

其他相關資訊

其他資源:

Windows 說明

啟動切換支援

有關其他說明,請提問或閱讀 「回答」中的其他貼文。

需要更多協助嗎?

想要其他選項嗎?

探索訂閱權益、瀏覽訓練課程、瞭解如何保護您的裝置等等。

社群可協助您詢問並回答問題、提供意見反應,以及聆聽來自具有豐富知識的專家意見。

這項資訊有幫助嗎?

您對語言品質的滿意度如何?
以下何者是您會在意的事項?
按下 [提交] 後,您的意見反應將用來改善 Microsoft 產品與服務。 您的 IT 管理員將能夠收集這些資料。 隱私權聲明。

感謝您的意見反應!

×