使用 Microsoft 登入
登入或建立帳戶。
您好:
選取其他帳戶。
您有多個帳戶
選擇您要用來登入的帳戶。

狀況

請考慮下列情況:

  • 您正在執行 Windows 8.1 的電腦上建立還原點。

  • 您可以變更某些設定或安裝即時更新。

  • 您嘗試將系統還原到您所建立的系統還原點。

在這個案例中,您無法還原系統,並且您收到類似下列其中一項的錯誤訊息︰

  • 系統還原未順利完成。您的電腦系統檔案和設定並未變更。

  • 系統還原無法存取檔案。這可能是因為防毒程式在電腦上執行。暫時停用防毒程式,然後再試一次 [系統還原。

  • 系統還原執行期間,發生意外的錯誤。(0x80070005)


原因

Microsoft OneDrive 資料夾的 desktop.ini 檔案是唯讀的就會發生這個問題。系統還原失敗,因為 desktop.ini 檔案不會變更。

解決方案

更新資訊

若要解決這個問題,請安裝更新彙總套件 2955164。如需有關如何取得此更新彙總套件的詳細資訊,請按一下下面的文件編號,檢視 「 Microsoft 知識庫 」 中的文件:

2955164 Windows RT 8.1、 Windows 8.1 和 Windows Server 2012 R2 更新彙總套件︰ 月 2014年

狀態

Microsoft 已確認這是<套用>一節所列出的 Microsoft 產品的問題。

更多的資訊

如需有關軟體更新術語的詳細資訊,請按一下下面的文件編號,檢視「Microsoft 知識庫」中的文件:

用來描述 Microsoft 軟體更新標準術語的編號 824684描述

需要更多協助嗎?

想要其他選項嗎?

探索訂閱權益、瀏覽訓練課程、瞭解如何保護您的裝置等等。

社群可協助您詢問並回答問題、提供意見反應,以及聆聽來自具有豐富知識的專家意見。

這項資訊有幫助嗎?

您對語言品質的滿意度如何?
以下何者是您會在意的事項?
按下 [提交] 後,您的意見反應將用來改善 Microsoft 產品與服務。 您的 IT 管理員將能夠收集這些資料。 隱私權聲明。

感謝您的意見反應!

×