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問題

當您嘗試同步處理在 microsoft Office 365 中使用 Microsoft Exchange ActiveSync (EAS)與 Microsoft Exchange Online 的行動裝置時,您的裝置無法連線。 視您的裝置而定,您可能會收到下列其中一則錯誤訊息:

無法取得伺服器的 MailThe 連線失敗。

傳送郵件時,發生無法取得 MailAn 錯誤。

由於安全性更新,無法開啟伺服器連線。

如果您使用 Exchange 系統管理中心來查看行動裝置的詳細資料,或如果您收集該裝置的同步處理記錄,您會收到下列錯誤訊息:

AccessState:拒絕存取

[ Access 設定者] 欄會包含下列的其他資訊:

太多相同的命令

如需 Office 365 管理員可用來在 Exchange 系統管理中心中識別這個問題的步驟,請參閱「其他資訊」一節。 

原因

當行動裝置的運作方式可能會對 Exchange Online 服務效能造成負面影響時,系統會在短時間內將該裝置放入「 拒絕存取 」狀態。 例如,如果裝置在一小段時間內傳送太多相同的同步處理命令至特定資料夾的服務,就會發生這種情況。Exchange Online 已實現 EAS 節流,以管理及維持 Office 365 中 Exchange Online 環境的最佳效能。 如需如何在您使用 Exchange 系統管理中心以及如何收集 EAS 記錄時查看行動裝置存取狀態的詳細資訊,請參閱「其他資訊」一節。

避免

若要解決此問題,請在與您的裝置轉銷商或運營商討論此因應措施時,按照下列步驟進行:

  1. 當同步處理延遲發生時,請不要重複按行動裝置上的 [ 同步處理 ] 按鈕。 此外,請不要快速切換資料夾,並重複按下按鈕進行同步處理。

  2. 在您採取其他動作前至少需等待10分鐘,即可讓服務自動移除節流。

  3. 切換到 [手動同步處理],以查看是否可使用此功能來連線並同步處理您的裝置與信箱。 這樣做可協助防止您的裝置傳送太多相同的命令。

如果問題持續發生,請在本機網路中檢查裝置的無線連線能力。 您可能需要與您的裝置製造商或承運人聯繫,才能捕獲並查看裝置記錄。 如果問題未解決,請與您的行動裝置製造商聯繫,以報告並調查這個問題。 注意: 裝置上的 EAS 通訊協定的實現控制傳送給服務的命令頻率。 Microsoft 支援服務無法在裝置上變更軟體。 只有裝置製造商才能進行任何裝置更新。

其他相關資訊

查看行動裝置詳細資料

如需如何查看行動裝置詳細資料的詳細資訊,請參閱 查看使用者的行動裝置資訊

收集 EAS 記錄

如需有關如何收集 EAS 記錄的詳細資訊,請參閱下列 Microsoft 知識庫文章:

2461792 如何收集 ActiveSync 裝置記錄以疑難排解行動裝置與 Exchange Online 之間的同步處理問題 您可以使用文字編輯器(例如記事本)來開啟記錄檔。 在記錄檔中,搜尋包含下列資訊的503錯誤:

  • ResponseHeader 搭配 AccessState:已封鎖

  • AccessStateReason: SyncCommandsAccessStateReasonRecentCommands

請注意,在此錯誤之前,裝置可能會多次傳送相同的命令。 例如,裝置可能會將 同步 處理命令與相同參數(例如 SyncKey 和 CollectionId)一起傳送。 如果您檢查時間戳記,就可以看到在很短的時間內重複傳送的命令,而這會導致503服務無法使用錯誤。 這表示裝置的執行方式是讓 Exchange Online 服務啟用節流保護來防止裝置影響服務的效能。

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