摘要

當主機伺服器上的 Windows Hyper-V 無法在客體作業系統上正確驗證已驗證使用者的輸入時,即存在遠端執行程式碼弱點。

若要深入了解弱點,請參閱 CVE-2018-0959

其他相關資訊

重要 如果您在安裝此更新之後安裝語言套件,您必須重新安裝此更新。 因此,我們建議您在安裝此更新前,先安裝任何需要的語言套件。 如需詳細資訊,請參閱將語言套件新增到 Windows (英文)

如何取得並安裝更新

方法 1: Windows Update

您可以透過 Windows Update 取得此更新。 開啟自動更新後,就會自動下載並安裝此更新。 如需有關如何開啟自動更新的詳細資訊,請參閱 Windows Update: 常見問題集

方法 2: Microsoft Update Catalog

若要取得此更新的獨立套件,請前往 Microsoft Update Catalog 網站。

部署資訊

如需有關此安全性更新的詳細部署資訊,請參閱 Microsoft 知識庫中的下列文章:

安全性更新部署資訊: 2018 年 4 月 10 日

其他相關資訊


檔案資訊

此軟體更新的英文 (美國) 版會安裝具有下表中所列屬性的檔案。 這些檔案的日期與時間是以國際標準時間 (UTC) 表示。 本機電腦上這些檔案的日期與時間,是以您當地的時間和目前的日光節約時間 (DST) 的時差來顯示。 此外,當您對檔案執行特定作業時,其日期與時間可能會改變。

Windows Server 2008 檔案資訊

注意事項

不會列出已安裝的 MANIFEST 檔案 (.manifest) 及 MUM 檔案 (.mum)。

如何取得此安全性更新的說明及支援

安裝更新的說明: Windows Update: 常見問題集

適用於 IT 專業人員的資訊安全解決方案: TechNet 安全性疑難排解與支援

保護您的 Windows 電腦免於受到病毒和惡意程式碼攻擊: Microsoft 安全性

您所在國家/地區的當地支援: 多語系支援

檔案資訊

檔案雜湊資訊

檔案名稱

SHA1 雜湊

SHA256 雜湊

Windows6.0-KB4094079-x64.msu

A95E963D66CA4401BC5EC30F402CEC24F16C7329

A87647244911CDF5B59C8A512E4CC565E745F2481E30E393BFC1CB4671ED7C42

適用於所有支援的 x64 版本

檔案名稱

檔案版本

檔案大小

日期

時間

平台

Synthstor.dll

6.0.6002.24362

363,520

08-Apr-2018

14:37

x64

Synthnic.dll

6.0.6002.24362

249,856

08-Apr-2018

14:37

x64

Vmms.exe

6.0.6002.24362

3,913,216

08-Apr-2018

14:09

x64

Vmwp.exe

6.0.6002.24362

3,312,640

08-Apr-2018

14:09

x64

需要更多協助?

擴展您的技能
探索訓練
優先取得新功能
加入 Microsoft 測試人員

這項資訊有幫助嗎?

您對語言品質的滿意度如何?
以下何者是您會在意的事項?

感謝您的意見反應!

×