Internet Explorer 11 支援已終止

Internet Explorer 11 的支援已於 2022 年 6 月 15 日結束。 如果您瀏覽的任何網站需要 Internet Explorer 11,您可以在 Microsoft Edge 中以 Internet Explorer 模式重新載入該網站。 建議您使用 Microsoft Edge ,以獲得更快、更安全以及更現代化的網頁瀏覽體驗。

開始使用 Microsoft Edge

徵兆

請考慮這個案例:

  • Internet Explorer 9 或更新版本已安裝在您的電腦上

  • Canon Easy-WebPrint EX 已安裝在您的電腦上

當您啟動 Internet Explorer Windows時,您會收到下列錯誤訊息:
 

Canon Easy-WebPrint EX 與 Internet Explorer 不相容,並暫時停用

原因

Canon Easy-WebPrint EX 外掛程式是 Internet Explorer 的增益集。 您目前的 Canon Easy-WebPrint EX 外掛程式版本與電腦上安裝的 Internet Explorer 版本不相容。

 

解決方案

若要解決此問題,請移至 Canon 網站搜尋並下載最新版的 Canon Easy-WebPrint EX 外掛程式。

注意:對於Internet Explorer 10,附加元件和工具列僅適用于Internet Explorer (傳統型) 。
 

Need more help?

擴展您的技能

探索訓練 >

優先取得新功能

加入 MICROSOFT 測試人員 >

Was this information helpful?

How satisfied are you with the translation quality?
What affected your experience?

Thank you for your feedback!

×