使用 Microsoft 登入
登入或建立帳戶。
您好:
選取其他帳戶。
您有多個帳戶
選擇您要用來登入的帳戶。

徵狀

當您在 [命令提示字元,在 MS-DOS 模式中使用 SCANREG /RESTORE 指令,將登錄還原時,您可能會收到錯誤訊息,告訴未還原登錄。

原因

如果協力廠商程式 (例如 Norton Unerase) 的磁碟機,則會發生此現象磁碟鎖定的存取。

解決方案

若要解決這個問題:

  1. 重新啟動電腦。按下並按住 CTRL 鍵,直到出現 [啟動] 功能表。

  2. 選擇 [逐步確認,並載入Himem.sys。所有其他的提示,請按 N。

  3. 執行 SCANREG /RESTORE 的命令。

狀態

產生此錯誤是系統刻意為之。

其他相關資訊

Himem.sys 不一定要執行 Scanreg.exe,但是 Scandisk.exe 和其他可能需要的工具都需要。它可能不安全的磁碟機解除鎖定。製造所 Microsoft 無關的公司會在本文中討論的協力廠商產品。Microsoft 做任何擔保,默示或其他有關這些產品的可靠性。

需要更多協助嗎?

想要其他選項嗎?

探索訂閱權益、瀏覽訓練課程、瞭解如何保護您的裝置等等。

社群可協助您詢問並回答問題、提供意見反應,以及聆聽來自具有豐富知識的專家意見。

這項資訊有幫助嗎?

您對語言品質的滿意度如何?
以下何者是您會在意的事項?
按下 [提交] 後,您的意見反應將用來改善 Microsoft 產品與服務。 您的 IT 管理員將能夠收集這些資料。 隱私權聲明。

感謝您的意見反應!

×