目錄
×

2019 年 6 月 11 日 - KB4503290 (僅限安全性更新)

發行日期:

2019/6/11

版本:

Security-only update

改善與修正

此安全性更新包括品質改善。 主要變更包括:

  • 解決可能會使「開機前執行環境」(PXE) 無法從設定為使用「可變窗口擴充功能」的「Windows 部署服務」(WDS) 伺服器啟動裝置的問題。 這可能會造成 WDS 伺服器的連線在下載映像時提前終止。 這個問題不會對未使用「可變窗口擴充功能」的用戶端或裝置造成影響。

  • 刻意封鎖不安全且使用已知金鑰來加密連線 (安全性 Fob) 的 Windows 和藍牙裝置之間的連線,藉此解決安全性弱點。 如果事件檢視器中的 BTHUSB 事件 22 指出「您的藍牙裝置嘗試建立偵錯連線….」,表示您的系統受到影響。 請與藍牙裝置製造商連絡,以確定裝置更新是否存在。 如需詳細資訊,請參閱 CVE-2019-2102KB4507623

  • Windows 應用程式平台和架構、Windows Input 和 Composition、Windows Shell、Windows Server、Windows 驗證、Windows 資料中心網路、Windows 儲存與檔案系統、Windows 虛擬化、Internet Information Services 和 Microsoft JET 資料庫引擎的安全性更新。

如需有關已解決之安全性弱點的詳細資訊,請參閱安全性更新導覽

此更新中的已知問題

徵狀

因應措施

對位於叢集共用磁碟區 (CSV) 的檔案或資料夾執行的某些作業 (例如重新命名),可能會失敗並出現錯誤 “STATUS_BAD_IMPERSONATION_LEVEL (0xC00000A5)”。 當您從沒有系統管理員權限的處理程序對 CSV 擁有者節點執行作業時,發生這個問題。

執行下列其中一項操作:

  • 從具有系統管理員權限的處理程序執行作業。

  • 從沒有 CSV 擁有權的節點執行作業。

Microsoft 正在研究解決方案,將會在未來版本中提供更新。

嘗試在 [事件檢視器] 中展開、檢視或建立 [自訂檢視] 時,您可能會收到錯誤「MMC 在嵌入式管理單元中偵測到錯誤並會將其解除載入」,並且應用程式可能會停止回應或關閉。 此外,若有內建的檢視或記錄檔,則當您使用 [執行] 功能表中的 [篩選目前的記錄] 時,可能也會收到相同的錯誤。 [事件檢視器] 中的內建檢視和其他功能應該會如預期般運作。

此問題已在 KB4508773 解決。

在「Windows 部署服務」(WDS) 伺服器安裝此更新之後,從 WDS 或 System Center Configuration Manager (SCCM) 使用「開機前執行環境」(PXE) 映像啟動的裝置可能無法啟動,並出現錯誤「狀態: 0xc0000001,資訊: 未連接必要裝置或無法存取必要裝置」。

此問題已在 KB4512478 解決。

如何取得此更新

此更新現在可透過 WSUS 進行安裝。 若要取得此更新的獨立套件,請前往 Microsoft Update Catalog 網站。

檔案資訊

如需此更新中提供的檔案清單,請下載更新 4503290 的檔案資訊

需要更多協助?

擴展您的技能
探索訓練
優先取得新功能
加入 Microsoft 測試人員

這項資訊有幫助嗎?

您對翻譯品質的滿意度為何?

會影響您使用體驗的因素為何?

是否還有其他的意見反應? (選填)

感謝您的意見反應!

×