狀況

請考慮下列情況:

  • 您計劃執行自動的安裝升級到 Microsoft Exchange Server 從 PowerShell 使用 Setup.exe。

  • 在 D 磁碟機上,位於安裝媒體。

  • 自動的安裝從 PowerShell 啟動為"d:\setup.exe"而不是"d:\.\setup.exe"。

在此情況下,安裝程序並不會設定從本機資料夾。相反地,處理程序會在搜尋可能的位置,它可以找到 Setup.exe 檔案,並接著會開始從第一個位置的檔案。因為它會查看錯誤的來源語言套件,安裝程序最後安裝語言套件檔案,在失敗。此外,您會收到下列錯誤訊息:

[日期時間][1] [錯誤] 無法開啟封裝 'C:\Program Files\Microsoft\Exchange Server\VersionNumber\bin\Setup\ServerRoles\UnifiedMessaging\MSSpeech_SR_TELE.ca-ES.msi'。無法開啟此封裝。請確認封裝是否存在,而且您可以存取它,或聯絡應用程式廠商確認這是一個有效的 Windows 安裝程式封裝。錯誤碼為 1619年。

因應措施

如果您使用 PowerShell,必須為.\setup.exe 啟動安裝程式。

狀態

Microsoft 已確認這是<套用>一節所列出的 Microsoft 產品的問題。

參考

深入了解術語 ,Microsoft 會使用描述軟體更新。

需要更多協助?

擴展您的技能
探索訓練
優先取得新功能
加入 Microsoft 測試人員

這項資訊有幫助嗎?

您對翻譯品質的滿意度為何?

會影響您使用體驗的因素為何?

是否還有其他的意見反應? (選填)

感謝您的意見反應!

×