徵狀
假設使用者安裝 HealthVault 連線中心,使用現有的 HealthVault 帳戶。然後,第二個使用者會使用相同的 Windows 設定檔相同的電腦上存取 [連線中心。如果第二位使用者嘗試存取不同的 「 HealthVault 」 帳戶,就會產生下列錯誤訊息:
切換 HealthVault 帳戶
原因
因為 HealthVault 連線中心不支援多個帳戶相同的 Windows 設定檔,就會發生這個問題。
解決方案
若要解決這個問題,請使用不同的 「 HealthVault 」 帳戶。若要這樣做,請使用下列方法之一:
-
若要使用相同的 Windows 設定檔,以存取不同的帳戶,請先連線中心中移除任何目前的使用者。
-
若要存取不同的帳戶,而不用從連線中心移除目前的使用者,以登入到電腦不同的 Windows 使用者。
注意事項
-
如果第二個的 Windows 使用者登入連線的中心,該使用者就必須移除該電腦上的第一個使用者帳戶的選項。
-
如果兩位使用者想要使用同一台電腦和相同的 Windows 設定檔,只有一個 HealthVault 帳戶可用來上載資料透過連線中心。兩個使用者可以繼續存取其個別的 HealthVault 帳戶。不過,只有一個帳戶可以用於上載健康裝置資料。