徵狀

假設您將 SQL server Integration Services (SSIS)目錄資料庫從較舊版本的 SQL Server 還原到已安裝 Service Pack 1 (SP1)或 SQL Server 2017 的 Microsoft SQL Server 2016 Standard Edition 實例。 當您使用 SSISDB 升級嚮導升級 SSIS 目錄資料庫時,可能會發生類似下列的錯誤:

SQL Server 版本或版本不符合建立主資料服務資料庫的最低需求。 (Microsoft.SqlServer.IntegrationServices.ISServerDBUpdate)

解決方案

此問題已在 SQL Server 的下列累積更新中修正:

      SQL Server 2017 累計更新6 

       SQL Server 2016 SP1 的累積更新8

每個新的 SQL Server 累計更新都包含所有的修正程式,以及前一個累積更新中所包含的所有安全性修正程式。 查看 SQL Server 的最新累計更新:

SQL Server 2017 的最新累計更新

SQL Server 2016 的最新累計更新

狀態

Microsoft 已確認<適用於>一節中所列的 Microsoft 產品確實有上述問題。

參考

瞭解 Microsoft 用於描述軟體更新的 詞彙

需要更多協助?

擴展您的技能
探索訓練
優先取得新功能
加入 Microsoft 測試人員

這項資訊有幫助嗎?

您對翻譯品質的滿意度為何?

會影響您使用體驗的因素為何?

是否還有其他的意見反應? (選填)

感謝您的意見反應!

×