使用 Microsoft 登入
登入或建立帳戶。
您好:
選取其他帳戶。
您有多個帳戶
選擇您要用來登入的帳戶。

徵狀

當您啟動 Microsoft Word for Mac 2011 或2008時,您可能會看到此錯誤:

Microsoft Word 遇到問題,需要關閉。 我們對此造成的不便深表歉意。

原因

這可能會在下列情況下發生:

  • Word 喜好設定已損毀。

  • 使用者帳戶設定檔已損毀。

  • 在背景執行的程式會干擾 Mac 版 Word。

  • 應用程式檔案遭到損毀。

解決方案

重要 如果您已安裝 Service Pack 2 (SP2),則某些檔案的位置會有所不同。 若要檢查是否已安裝,請開啟 Word,然後按一下 [ word ] 功能表上的 [關於 word ]。 如果版本號碼是14.2.0 或更新版本,您必須具備 Service Pack 2,而且您應該依照本文提供的 Service Pack 2 步驟進行。

方法 1-重設 Mac 版 Word 喜好設定

警告 這個步驟會移除自訂喜好設定(例如鍵盤快速鍵),或工具列或字典的變更。損毀的 Word 喜好設定可能會造成此錯誤。 請遵循下列步驟來重設它們:

  1. 結束所有程式。

  2. 在 [ 前往 ] 功能表上 ,按一下 [ 常用] > 文檔 庫]。 如果您有 OS X 10.7 (Lion)或更新版本, 請按一下 [執行],按住 OPTION 鍵,然後選擇 [文檔 庫]。

  3. 開啟 [喜好設定] 資料夾,然後將 plist 拖曳到桌面。 如果您找不到檔案,請繼續執行下一個步驟。

  4. 現在,請開啟 Microsoft 資料夾(在 [喜好設定] 中),然後將 plist 拖曳到桌面。注意: 如果您已安裝 Service Pack 2,請開啟 > microsoft的應用程式支援,而不是喜好> microsoft。

  5. 啟動 Word。 您是否看到錯誤?

    • [否]。 退出 Word,然後將其中一個檔案拖曳回其預設位置,然後再次測試。 如果錯誤再次出現,您剛拖曳回來的檔案已損毀。 將它移到 [垃圾桶]。 如果仍沒有錯誤,請將另一個檔案從桌面拖曳到 [垃圾桶]。 恭喜,這個問題解決了。

    • [是]。 結束 Word,並將兩個檔案還原至其原始位置。 移至下一個步驟。

  6. 結束所有程式。

  7. 在 [ 前往 ] 功能表上 ,按一下 [ 常用] > 文檔 庫]。 如果您有 OS X 10.7 (Lion)或更新版本, 請按一下 [執行],按住 OPTION 鍵,然後選擇 [文檔 庫]。

  8. 開啟 [應用程式支援] 資料夾、[Microsoft] 資料夾、[Office] 資料夾,然後選取 [使用者範本] 資料夾。

  9. 尋找 Normal.dot 檔案,然後將它拖曳到桌面。

  10. 啟動 Word。 您是否看到錯誤?

    • [否]。 結束 Word,然後將 Normal.dot 從桌面拖曳到 [垃圾桶]。 恭喜,這個問題解決了。

    • [是]。 結束 Word,並將檔案還原至其原始位置。 移至下一個方法。

方法 2-建立新的使用者帳戶

使用者帳戶已損壞,可能會造成此錯誤。 若要測試並查看是否有問題,請參閱。請依照本文所述的步驟,建立新的使用者帳戶:

如果問題持續發生,請移至下一個方法。

方法 3-乾淨啟動作業系統

我們建議您乾淨地啟動作業系統,以判斷其他程式是否干擾 Mac 版 Word。 若要這樣做,請參閱這篇文章以瞭解如何清除啟動您的電腦:

如果問題持續發生,請移至下一個方法。

方法 4-執行修復磁片許可權

您可以使用 [修復磁片許可權] 選項來疑難排解 Mac OS X 10.2 或更新版本中的問題。 若要使用此選項,請依照下列步驟執行:

  1. 在 [ 前往 ] 功能表上,按一下 [ 工具]。

  2. 啟動 磁片公用程式 程式。

  3. 選擇您電腦的主要硬碟磁片磁碟機。

  4. 按一下 [ 第一個輔助工具 ] 索引標籤。

  5. 按一下 [ 修復磁片許可權]。

注意: Disk Utility 程式只會修復 Apple 所安裝的軟體。 這個實用程式也會修復資料夾,例如 [應用程式] 資料夾。 不過,這個實用程式不會修復您的主資料夾中的軟體。 如需此選項的詳細資訊,請參閱 Apple 的文章。如果問題持續發生,請移至下一個方法。

方法 5-移除並重新安裝 Mac 版 Office

損壞的 Mac 版 Word 應用程式檔案可能會造成這個錯誤。 我們建議您移除並重新安裝 Office 來修正這種類型的破壞。 若要這樣做,請根據您的 Mac 版 Office,選擇相關的文章:

需要更多協助嗎?

想要其他選項嗎?

探索訂閱權益、瀏覽訓練課程、瞭解如何保護您的裝置等等。

社群可協助您詢問並回答問題、提供意見反應,以及聆聽來自具有豐富知識的專家意見。

這項資訊有幫助嗎?

您對語言品質的滿意度如何?
以下何者是您會在意的事項?
按下 [提交] 後,您的意見反應將用來改善 Microsoft 產品與服務。 您的 IT 管理員將能夠收集這些資料。 隱私權聲明。

感謝您的意見反應!

×