故障排除 OneDrive 支援的 Clipchamp 編輯專案
套用到
Clipchamp for personal accounts

附註: 以下建議是針對正在遷移至新雲端儲存空間(由 OneDrive 支援)的 Clipchamp 個人版本用戶,並遇到存取編輯專案或缺少編輯專案的問題。

存取您的 Clipchamp 編輯專案

問題描述

搬到新的 Clipchamp 雲端儲存後,當你嘗試建立或開啟編輯專案時,會跳出訊息說你無法存取你的專案。

可能原因

當你最初將 Clipchamp 帳號連結到個人 Microsoft 帳號時,這個 Microsoft 帳號可能只用於 Clipchamp,且你並未用它來存取其他 Microsoft 365 應用程式。

如果是這樣,那 Microsoft 帳號所關聯的 OneDrive 權限可能因未啟用而被停用。

由於 Clipchamp 要求 OneDrive 必須處於啟用狀態才能存取編輯專案,若 OneDrive 權限未啟用,可能會導致你看到的存取錯誤。

建議解決方案

你可以透過以下連結登入 OneDrive,重新啟用 Microsoft 帳號的 OneDrive 權限。

在那裡,依照指示重新啟用你的 OneDrive 權限。 重新啟動後,重新載入 Clipchamp 桌面應用程式,並檢查你的建立與存取 Clipchamp 專案權限是否恢復。

如果上述方法無法解決問題,你可以嘗試登入 Clipchamp 的網頁應用程式,而不是桌面應用程式。 兩者功能上相同,因此你的影片製作需求能完全滿足於網頁應用程式。 https://app.clipchamp.com

缺少的 Clipchamp 編輯專案

問題描述

在遷移到新的 Clipchamp 雲端儲存時,你無法將編輯專案儲存到 OneDrive。 當系統嘗試遷移你較舊的 Clipchamp 專案時,可能會發生這種情況,並會在 Clipchamp 儀表板上跳出以下錯誤訊息:

我們無法將你的專案存到 OneDrive。 如果問題持續,請重試設定或聯絡我們。

可能的原因

造成這種情況的原因有多種,大多數都可以透過以下建議來解決。

建議解決方案

如果你在 Clipchamp 儀表板上看到上述錯誤訊息,你可以

  1. 試著重新執行 Clipchamp 和 OneDrive 的設定流程。

  2. 或者,你可以把編輯專案下載到本地電腦,然後手動上傳到 OneDrive,不用在 Clipchamp 裡面。

要進入這兩個選項,請在 Clipchamp 儀表板右上角選擇齒輪圖示,開啟設定

跳出視窗後,請前往 OneDrive

在那裡,選擇「重試設定」和「選擇資料夾」兩個選項之一,然後依照接下來畫面的指示操作。

需要更多協助嗎?

想要其他選項嗎?

探索訂閱權益、瀏覽訓練課程、瞭解如何保護您的裝置等等。