套用到
Outlook 2013

徵兆

在 Outlook 2013 的 People 面板中,Microsoft Outlook 社交連結功能不會顯示關於你聯絡人的資訊,例如活動、會議、狀態更新、電子郵件訊息或會議。 取而代之的是顯示以下文字:

此視圖中沒有項目可顯示。此外,警示欄會在 People 面板顯示以下通知:

搜尋無法返回此視圖的結果。 點此了解更多資訊。 如果 People 面板被最小化,會顯示以下通知:

由於 Windows 桌面搜尋不可用,部分 People 面板功能被關閉。注意,在此設定中,嘗試在 Outlook 搜尋時會收到以下錯誤訊息之一:

  • 當 Outlook 以系統管理員權限執行時,無法使用立即搜尋。 如果要使用立即搜尋,請結束且不要以系統管理員權限來重新啟動 Outlook。

  • Windows 搜尋服務尚未安裝。 除非安裝即時搜尋功能,否則 Outlook 無法提供快速搜尋結果。 關於如何啟用這個可選元件,請參閱您版本 Microsoft Windows 附帶的說明。

原因

此問題是因為 Outlook Social Connector 功能依賴 Windows 搜尋服務在 People 面板中提供資訊。 然而,Windows 搜尋功能在以下兩種情境中都無法使用:

  • 你可以透過管理員提升權限來執行 Outlook 2013。

  • 你沒有安裝 Windows 搜尋。

解決方案

如果你想在 Outlook Social Connector 中使用此功能,請根據問題來源使用以下解決方案之一。

你是用「以管理員身份執行」指令啟動 Outlook 的

在這種情況下,退出 Outlook 2013,然後啟動 Outlook 2013,但不要使用「以管理員身份執行」指令。 如果要執行這項操作,請依照下列步驟執行:

  1. 退出Outlook 2013

  2. 點選 開始,點選 全部程式,然後點選 Microsoft Office

  3. 點選 Microsoft Outlook 2013

你沒有安裝所需的 Windows 搜尋元件

Windows 7如果您使用的是 Windows 7,且尚未安裝 Windows 搜尋元件,請依照以下步驟將此功能加入您的 Windows 安裝中。

  1. 退出 Outlook 2013。

  2. 在控制台,點選「程式與功能」。

  3. 程式與功能 控制面板中,點選開啟 或關閉 Windows 功能

  4. Windows 功能 對話框中,找到並點擊勾選 Windows 搜尋功能的勾選框。 (此步驟的螢幕擷取畫面如下所示)。

  5. 按一下 [確定]

  6. Windows Search 功能安裝完成之後,請按一下 [立即重新啟動] 以重新啟動您的電腦。

  7. 電腦重啟後再啟動 Outlook。 注意:當您對 Windows 7 安裝做出這項變更後,啟動 Outlook 時,可能會看到類似以下的對話框。

關閉通知訊息

如果你不想安裝必要的 Windows 搜尋元件,且想停用這些警示,必須修改 Windows 登錄檔。重要 本節、方法或任務包含如何修改登錄表的步驟。 然而,不當修改登錄可能會發生嚴重的問題。 因此,請務必謹慎地依照這些步驟執行。 為加強保護,請先備份登錄再進行修改。 這樣一來,如果發生問題,您就可以還原登錄。 如需有關如何備份和還原登錄的詳細資訊,請按下列文件編號,檢視「Microsoft 知識庫」中的文章:

322756 如何在 Windows 中備份及還原登錄

  1. 點選 開始,點 執行,輸入 regedit,然後再點 確定

  2. 在登錄中找出並按一下下列子機碼:

    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook\Search注意:如果這個子鍵目前不存在,你必須在登錄檔中手動建立這個子鍵。 如果要執行這項操作,請依照下列步驟執行:

    1. 在登錄中找出並按一下下列子機碼:

      HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook

    2. [編輯] 功能表中,指向 [新增],然後按一下 [機碼]

    3. 輸入 搜尋,然後按 ENTER。

  3. [編輯] 功能表中,指向 [新增],然後按一下 [DWORD 值]

  4. 輸入 DisableDownloadSearchPrompt,然後按下 ENTER。

  5. [編輯] 功能表中,按一下 [修改]

  6. 輸入 1,然後點擊 確定

這樣是否已修正問題?

  • 檢查該問題是否已修正。 如果問題已修正,您便已完成本節。 如果問題尚未修正,則可連絡技術支援服務

狀態

Microsoft 已確認<適用於>一節所列的 Microsoft 產品確實有上述問題。

需要更多協助嗎?

想要其他選項嗎?

探索訂閱權益、瀏覽訓練課程、瞭解如何保護您的裝置等等。