功能變數代碼:SaveDate 欄位

套用到
Microsoft 365 Word Mac 版 Microsoft 365 Word Word 2024 Mac 版 Word 2024 Word 2021 Mac 版 Word 2021

注意

此內容適用於 Windows 版和 Mac 版 Word 的電腦版本 (包括具有 Microsoft 365 訂閱) 的Word。

[儲存日期] 欄位會使用 [內容] 對話方塊中 [統計資料] 索引標籤上 [修改 () 資訊,插入上次儲存文件的日期和時間。

  • Windows:在 [進階內容] 右側的文件預覽下方 (選取 [檔案>資訊>內容],然後選取 [統計] 索引標籤) >。

  • Mac: 在 [ 檔案 ] 功能表上,按一下 [ 內容],再按一下 [ 統計資料 ] 索引標籤。

除非您選取不同的格式,否則日期和時間會以作業系統地區設定中指定的格式顯示 - Windows 上的 控制台 或 Mac 上的系統設定>>一般語言 & 地區。

語法

當您在文件中檢視 [儲存日期] 欄位時,其語法將如下所示:

{ SAVEDATE [\@ “日期 - 時間圖片”] [切換]}

注意

功能變數代碼會指示功能變數該顯示的內容。 功能變數結果指評估功能變數代碼之後顯示在文件中的內容。 若要在檢視功能變數代碼與功能變數代碼結果之間切換,請按 Mac 版 Word 中的 Alt+F9 (Option+F9;在某些 Mac 鍵盤上,按 fn+Option+F9) 。

選項

\@ 「日期-時間圖片」

指定預設值以外的日期和時間格式。 如果您在 [欄位] 對話方塊 ([欄位] 命令中選取格式,[插入] 功能表) Microsoft Word插入對應的日期 - 時間圖片切換。

若要使用 [ 欄位 ] 對話方塊中未顯示的格式,請按一下 [ 欄位代碼] ,然後直接在 [欄位代碼 ] 方塊中輸入格式參數。

\h

指定回曆/農曆的使用。

\s

指定薩卡紀元行事曆的使用。

範例

若要在文件的每一頁上列印「文件上次變更日期:1996 年 11 月 6 日 1320 時」之類的資訊,請在頁首或頁尾插入下列文字和欄位:

文件上次變更: { SAVEDATE \@ “d MMMM yyyy 'at' HHmm 'hours' ” }