Article ID: 137273 - Last Review: January 19, 2007 - Revision: 2.2 Error Message: The Comdlg32.dll File Cannot StartThis article was previously published under Q137273 SYMPTOMS
When you try to start a program in Windows, you may receive one of the
following error messages:
CAUSE
Some programs replace Windows files with their own files. The Windows
Commctrl.dll, Commdlg.dll, Shell.dll, Lzexpand.dll, Ver.dll, or
Mmsystem.dll files may have been replaced by files from another program.
RESOLUTION
Extract the corresponding file in place of the one listed in the error message you received. In the instructions that follow, replace <name> with the name of the appropriate file. This file will be one of the following files:
Otherwise, restart your computer to a command prompt, and then copy the <name> file from the Windows\Sysbckup folder to the Windows\System folder. This replaces the existing file with the Windows version of the file. NOTE: The program that replaced the <name> file with another version of the file may have set some of the <name> file's attributes. If you are having trouble copying the file from the Windows\Sysbckup folder to the Windows\System folder, use Windows Explorer to check the <name> file's properties. If the file's Read-Only, Hidden, or System properties are selected, click those check boxes to clear them. If the <name> file in the Windows\Sysbckup folder is damaged or is not the correct version of the file, extract a new version of the file from your original Windows disks or CD-ROM to the Windows\System folder. To extract a new copy of the <name> file, you need to perform one of the following steps, depending on the file:
For information about using the EXTRACT command to extract a file, see the following article in the Microsoft Knowledge Base:
ARTICLE-ID: 129605
(http://support.microsoft.com/kb/129605/EN-US/
)
TITLE : How to Extract Original Compressed Windows Files | Article Translations
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