Article ID: 245147 - Last Review: January 25, 2007 - Revision: 1.2 Scanreg.exe Does Not Back Up User.dat Files When Using User ProfilesThis article was previously published under Q245147 SYMPTOMS
When you configure Windows to use user profiles and run the Windows Registry Checker tool (Scanreg.exe) to back up the computer registry, the User.dat files that are associated with each profile are not backed up.
CAUSE
This behavior occurs because the User.dat file associated with a user's profile is located in the C:\Windows\Profiles\username folder when you configure Windows to use user profiles. Scanreg.exe backs up the User.dat file from the Windows folder, not each individual C:\Windows\Profiles\username\User.dat file.
RESOLUTION
To completely back up the computer registry, make a manual backup of the C:\Windows\Profiles\username\User.dat file using the following steps:
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