Article ID: 154104 - Last Review: November 15, 2006 - Revision: 1.1 Restoring a Deleted Microsoft Exchange Information ServiceThis article was previously published under Q154104 On This PageSYMPTOMS
When you try to add an information service to a new or existing profile in
Microsoft Exchange, the service may not be available. However, the service
may be available in other profiles.
CAUSE
This behavior can occur if the service has been removed from the Add
Service To Profile window.
RESOLUTION
To resolve this issue, use either of the following methods.
Reinstall Microsoft ExchangeUse the following steps to remove and reinstall Microsoft Exchange:
Extract New Copy of Mapisvc.inf FileUse the following steps to extract a new copy of the Mapisvc.inf file from your original Windows 95 disks or CD-ROM:
MORE INFORMATION
If you click Add when you are viewing the properties for a profile, the
Add Service To Profile window appears. The list of services in this window
is read from the Mapisvc.inf file. If you click a service in this window
and then click Remove, the service is no longer available to add to
profiles (but is not removed from profiles in which it is already
installed).
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