Article ID: 157625 - Last Review: November 1, 2006 - Revision: 1.1

Error Message: Error Cannot Find \Iedial, Check Your Path...

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SYMPTOMS

When you try to use a connection created with the Internet Explorer 2.1 TCP/IP Dialer, you may receive the following error message:
Error cannot find \Iedial, check your path and filename

CAUSE

This symptom can occur for either of the following reasons:

  • The Autoexec.bat file's attributes are set to Read Only, System, or Hidden and cannot be modified by Internet Explorer Setup.
  • The PATH statement in the Autoexec.bat file is too long and the path to the Iexplore.exe file was not added during Setup.

RESOLUTION

To resolve this issue, use the appropriate method:

  • To remove the attributes on the Autoexec.bat file, exit Windows, and then type the following command at the command prompt:
    attrib -r -s -h c:\autoexec.bat
    Then, restart the computer normally and reinstall Internet Explorer.
  • To reduce the length of the PATH statement, follow these steps:

    1. Click Start, point to Programs, point to Accessories, and then click Notepad.
    2. On the File menu, click Open.
    3. In the File Name box, type c:\autoexec.bat, and then click Open.
    4. Disable the existing PATH statement by placing the word rem followed by a space at the beginning of the line.
    5. Add the following line to the Autoexec.bat file:
      PATH=C:\DOS;C:\WINDOWS
    6. On the File menu, click Save.
    7. On the File menu, click Exit.
    8. Restart the computer normally.
    9. Reinstall Internet Explorer.

APPLIES TO
  • Microsoft Internet Explorer 2.1
Keywords: 
kbsetup KB157625
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This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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