Article ID: 197011 - Last Review: January 23, 2007 - Revision: 3.1 Compatibility Check Box Is Unavailable During SetupThis article was previously published under Q197011 On This PageSYMPTOMS
When you install or download Internet Explorer 5, the Compatibility check box may be unavailable.
CAUSE
This behavior can occur for any of the following reasons:
RESOLUTION
To resolve this issue, use the appropriate method:
MORE INFORMATIONPurpose of Compatibility ModeSome Web content can be affected by changes to the HTML parsing engine or object (scripting) model incorporated into new versions of Internet Explorer. For this reason, Web page authors or developers need to test their content with each version of Internet Explorer for which their content is designed. Prior to Internet Explorer 5, testing Web site compatibility with various versions of Internet Explorer required multiple computers or dual-boot configurations. With Compatibility mode, you can run an Internet Explorer 4-compatible browser side-by-side with Internet Explorer 5. Compatibility mode is designed for testing HTML parsing and script issues and is not intended to be used as a primary Web browser.APPLIES TO
| Article Translations
|

Back to the top
