Article ID: 201637 - Last Review: January 23, 2007 - Revision: 4.1

Works Error Message: Cannot Load the Entire Document

This article was previously published under Q201637
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SYMPTOMS

When you attempt to open a Works spreadsheet or database, you may receive the following error message:
Cannot load the entire document. Try separating the document into smaller sections, and save them using the application that created the document.

CAUSE

This behavior can occur if your database or spreadsheet is damaged.

This can occur you enter a large amount of data in a single row in a Works spreadsheet or database. When you exceed the maximum number of characters that are allowed in a database or spreadsheet cell (2047 characters), you receive an "out of memory" error message. If you click OK and then continue to add more data to the cell, the database or spreadsheet is damaged.

RESOLUTION

To resolve this issue, restore a backup of the database or spreadsheet.

To prevent this issue from occurring, do not attempt to exceed the limits of cells in a Works database or Works spreadsheet.

MORE INFORMATION

For additional information about maximum limits in Works 95 and Works 2000, click the article number below to view the article in the Microsoft Knowledge Base:
140110  (http://support.microsoft.com/kb/140110/EN-US/ ) Works 95: Statistics on Maximum Limits
For additional information about how to back up a file in Works, click the article number below to view the article in the Microsoft Knowledge Base:
202588  (http://support.microsoft.com/kb/202588/EN-US/ ) Works: How to Restore Data From a Damaged Works Database
The information about how to back up a file in Works is in the "Create Backup Copies When You Save Files" section in this article.

APPLIES TO
  • Microsoft Works 6.0
  • Microsoft Works 2000 Standard Edition
  • Microsoft Works 4.5 Standard Edition
  • Microsoft Works 4.0 Standard Edition
Keywords: 
kbprb kbui KB201637
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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